<!--[if IE]><![endif]-->
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6 lte-ie8 lte-ie7 lte-ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7 lte-ie8 lte-ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8 lte-ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->

<!--[if lte IE 9]>
	<script type="text/javascript">
	    window.location = "http://browser-update.org/update.html";
	</script>
<![endif]-->

<head>
	  <!-- Google Tag Manager -->
  <script class="prevent-defer">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KVP5LD3');</script>
  <!-- End Google Tag Manager -->

  <!-- Secondary Google Analytics -->
  <script class="prevent-defer">
    (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
    function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
    ga('create','UA-XXXXX-X', 'auto', 'clientTracker');
    ga('clientTracker.send','pageview')
  </script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);if (typeof console == "undefined") { this.console = {log: function() {}};};var isIE11 = !!(navigator.userAgent.match(/Trident/) && navigator.userAgent.match(/rv[ :]11/));</script>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	<!-- <title></title> -->
		<!-- <title></title> -->
		<link rel="shortcut icon" type="image/x-icon" href="https://source.colostate.edu/wp-content/themes/csu-theme-source/favicon.png" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
<script type="text/javascript" id="squeezr" data-breakpoints-images="480,760,960,1024,1440,2000">
//*/squeezr code
(function(e){if(navigator.cookieEnabled){var t="squeezr",n=";path=/",r=document,i=e.innerWidth,s=screen.width,o=screen.height;function u(){for(var e=0,t=r.cookie.split(";"),n=/^\ssqueezr\.([^=]+)=(.*?)\s*$/,i={},s;e<t.length;++e){if(s=t[e].match(n)){i[s[1]]=s[2]}}return i}function a(e,t){e=Math.max(parseFloat(e||1,10),.01);var n=r.documentElement,s=function(){var e=r.createElement("div"),t={width:"1px",height:"1px",display:"inline-block"};for(var n in t){e.style[n]=t[n]}return e},o=r.createElement("div"),u=o.appendChild(s());o.appendChild(s());n.appendChild(o);var a=o.clientHeight,f=Math.floor(i/a),l=f/2,c=0,h=[f];while(c++<1e3&&(Math.abs(l)>e||o.clientHeight>a)){f+=l;u.style.width=f+"em";l/=(o.clientHeight>a?1:-1)*(l>0?-2:2);h.push(f)}n.removeChild(o);return f}function f(e,t){for(var n=0,r=(e||"").split(","),i=/(\d+(?:\.\d+)?)(px)?/i,s=[],o;n<r.length;++n){if(o=r[n].match(i)){s.push(parseFloat(o[1],10))}}return s.sort(function(e,t){return e-t})}function l(){return"devicePixelRatio"in e?e.devicePixelRatio:"deviceXDPI"in e&&"logicalXDPI"in e?e.deviceXDPI/e.logicalXDPI:1}function c(e,t){return t*Math.round(10*e/t)/10}for(var h=0,p=r.getElementsByTagName("script");h<p.length;++h){if(p[h].id==t){var d=1,v="-";r.cookie=t+".screen="+s+"x"+o+"@"+d+n;if(!p[h].getAttribute("data-disable-images")){var m=f(p[h].getAttribute("data-breakpoints-images")),g=Math.max(s,o),y=null;do{if(g>(y=m.pop())){break}v=y*d+"px"}while(m.length)}r.cookie=t+".images="+v+n;var b=u(),w=b.css||"-";if((!("css"in b)||!b.css||b.css=="-")&&!p[h].getAttribute("data-disable-css")){var E=i/a(parseFloat(p[h].getAttribute("data-em-precision")||.5,10)/100);w=s+"x"+o+"@"+Math.round(E*10)/10}r.cookie=t+".css="+w+n;break}}}})(this)
//*/
</script>
<script>
var isChromium=window.chrome,winNav=window.navigator,vendorName=winNav.vendor,isOpera=winNav.userAgent.indexOf("OPR")>-1,isIEedge=winNav.userAgent.indexOf("Edge")>-1,isIOSChrome=winNav.userAgent.match("CriOS");document.getElementsByClassName||(document.getElementsByClassName=function(e){return this.querySelectorAll("."+e)},Element.prototype.getElementsByClassName=document.getElementsByClassName);</script>
<script>
function loadStyles(){function e(e,t){isChromium&&!isOpera?e.insertAdjacentHTML("afterend",t):document.write(t)}if(localStorage.getItem("fontsLoaded")){styles=window.document.getElementsByClassName("deferred-styles");for(var t=window.document.getElementsByTagName("head")[0],n=0;n<styles.length;n++){var o=styles[n].textContent;e(styles[n],o)}}else{var a=function(){for(var e=window.document.getElementsByClassName("deferred-styles"),t=0;t<e.length;t++){var n=document.createElement("div");n.innerHTML=e[t].textContent,document.body.appendChild(n)}for(var t=0;t<e.length;t++)e[t].parentElement.removeChild(e[t])},s=requestAnimationFrame||mozRequestAnimationFrame||webkitRequestAnimationFrame||msRequestAnimationFrame;s?s(function(){window.setTimeout(a,0)}):window.addEventListener("load",a)}}localStorage.getItem("fontsLoaded")&&(document.documentElement.className+=" fonts-loaded");</script>
	<style>
		.vc_single_image-wrapper {display:inline !important;}
	</style>
	<style id="critical">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</style>
	<noscript><style>body:before {display:none;}</style></noscript>
	<style id="non-critical"></style>
	<style>
#wpstats {
    display:none;
}
</style>		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- wpbuffer start -->
	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Culture of connection</title>
	<link rel="canonical" href="https://source.colostate.edu/culture-of-connection/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Culture of connection" />
	<meta property="og:description" content="History, Community, and Environment in Mexico semester program at the CSU Todos Santos Center offers immersion and inspiration." />
	<meta property="og:url" content="https://source.colostate.edu/culture-of-connection/" />
	<meta property="og:site_name" content="SOURCE" />
	<meta property="article:published_time" content="2022-12-16T16:34:40+00:00" />
	<meta property="article:modified_time" content="2022-12-16T18:41:10+00:00" />
	<meta property="og:image" content="https://source.colostate.edu/wp-content/uploads/2022/12/buildings.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Anthony Lane" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Anthony Lane" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://source.colostate.edu/culture-of-connection/#article","isPartOf":{"@id":"https://source.colostate.edu/culture-of-connection/"},"author":{"name":"Anthony Lane","@id":"https://source.colostate.edu/#/schema/person/60d00f1c2ab50caffd7fd22e96560d9a"},"headline":"Culture of connection","datePublished":"2022-12-16T16:34:40+00:00","dateModified":"2022-12-16T18:41:10+00:00","mainEntityOfPage":{"@id":"https://source.colostate.edu/culture-of-connection/"},"wordCount":1843,"publisher":{"@id":"https://source.colostate.edu/#organization"},"image":{"@id":"https://source.colostate.edu/culture-of-connection/#primaryimage"},"thumbnailUrl":"https://source.colostate.edu/wp-content/uploads/2022/12/buildings.jpg","keywords":["CSU Todos Santos Center","Todos Santos"],"articleSection":["Partnerships and Initiatives"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://source.colostate.edu/culture-of-connection/","url":"https://source.colostate.edu/culture-of-connection/","name":"Culture of connection","isPartOf":{"@id":"https://source.colostate.edu/#website"},"primaryImageOfPage":{"@id":"https://source.colostate.edu/culture-of-connection/#primaryimage"},"image":{"@id":"https://source.colostate.edu/culture-of-connection/#primaryimage"},"thumbnailUrl":"https://source.colostate.edu/wp-content/uploads/2022/12/buildings.jpg","datePublished":"2022-12-16T16:34:40+00:00","dateModified":"2022-12-16T18:41:10+00:00","breadcrumb":{"@id":"https://source.colostate.edu/culture-of-connection/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://source.colostate.edu/culture-of-connection/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://source.colostate.edu/culture-of-connection/#primaryimage","url":"https://source.colostate.edu/wp-content/uploads/2022/12/buildings.jpg","contentUrl":"https://source.colostate.edu/wp-content/uploads/2022/12/buildings.jpg","width":1000,"height":1000,"caption":"Buildings"},{"@type":"BreadcrumbList","@id":"https://source.colostate.edu/culture-of-connection/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://source.colostate.edu/"},{"@type":"ListItem","position":2,"name":"All Posts","item":"https://source.colostate.edu/all/"},{"@type":"ListItem","position":3,"name":"Culture of connection"}]},{"@type":"WebSite","@id":"https://source.colostate.edu/#website","url":"https://source.colostate.edu/","name":"SOURCE","description":"","publisher":{"@id":"https://source.colostate.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://source.colostate.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://source.colostate.edu/#organization","name":"Colorado State University","url":"https://source.colostate.edu/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://source.colostate.edu/#/schema/logo/image/","url":"https://source.colostate.edu/wp-content/uploads/2020/08/signature.jpeg","contentUrl":"https://source.colostate.edu/wp-content/uploads/2020/08/signature.jpeg","width":798,"height":278,"caption":"Colorado State University"},"image":{"@id":"https://source.colostate.edu/#/schema/logo/image/"}},{"@type":"Person","@id":"https://source.colostate.edu/#/schema/person/60d00f1c2ab50caffd7fd22e96560d9a","name":"Anthony Lane","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://source.colostate.edu/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/340dc28662cd17d27210b604bebb2321?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/340dc28662cd17d27210b604bebb2321?s=96&d=mm&r=g","caption":"Anthony Lane"},"url":"https://source.colostate.edu/author/atlane/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.colostate.edu' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<script type="module">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/source.colostate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=500c8a65b8d932e3ef09cf95cb458d82"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/plugins/wp-media-folder//assets/css/vc_style.css?ver=5.4.7" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-includes/css/dist/block-library/style.min.css?ver=500c8a65b8d932e3ef09cf95cb458d82" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-includes/css/classic-themes.min.css?ver=1" as="style">
</noscript><style id='global-styles-inline-css' type='text/css'>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</style>
<noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/plugins/wc-vc-slider/css/style.css?ver=500c8a65b8d932e3ef09cf95cb458d82" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/plugins/wc-vc-slider/modules/owl-carousel-2.2.1/assets/animate.css?ver=500c8a65b8d932e3ef09cf95cb458d82" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/plugins/wc-vc-slider/modules/owl-carousel-2.2.1/assets/owl.carousel.css?ver=500c8a65b8d932e3ef09cf95cb458d82" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="//static.colostate.edu/fonts/linear-icons/linear-icons.css" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.10.0" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/css/style.css?ver=v1.0.2" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://static.colostate.edu/fonts/factoria/factoria.css" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://static.colostate.edu/fonts/industry/industry.css" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://static.colostate.edu/fonts/proxima-nova/proxima.css" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Merriweather:400,400i,700,700i" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/modules/scroll/css/perfect-scrollbar.css?ver=v1.0.1" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/css/font-awesome.min.css" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/css/vc-overrides.css?ver=v1.0.1" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/modules/rrssb/css/rrssb.css?ver=v1.0.1" as="style">
</noscript><script type='text/javascript' defer src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/js/vendor/modernizr-2.7.0.min.js' id='modernizr-js'></script>
<script type='text/javascript' defer src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.3.1/jquery-migrate.min.js?ver=3.3.1' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/modules/scroll/js/min/perfect-scrollbar.jquery.min.js?ver=500c8a65b8d932e3ef09cf95cb458d82' id='perfect-scrollbar-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/modules/rrssb/js/rrssb.min.js?ver=500c8a65b8d932e3ef09cf95cb458d82' id='rrssb-js'></script>
<link rel="https://api.w.org/" href="https://source.colostate.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://source.colostate.edu/wp-json/wp/v2/posts/145598" /><link rel="alternate" type="application/json+oembed" href="https://source.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.colostate.edu%2Fculture-of-connection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://source.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.colostate.edu%2Fculture-of-connection%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- wpbuffer end --><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1671205726718{padding-top: 25px !important;}.vc_custom_1671146355520{padding-top: 15px !important;padding-right: 20px !important;padding-bottom: 15px !important;padding-left: 20px !important;background-color: #f5f5f5 !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- end wp-head -->
	<script>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</script>

	<script>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</script>

	<script>
	!function(e){if(!(e.document.documentElement.className.indexOf("fonts-loaded")>-1)){var o=new e.FontFaceObserver("factoria-book");e.Promise.all([o.load()]).then(function(){e.document.documentElement.className+=" fonts-loaded",localStorage.setItem("fontsLoaded",!0),localStorage.getItem("fontsLoaded")&&console.log("inline: fontloaded is true")}).catch(function(){localStorage.setItem("fontsLoaded",!1)})}}(this);	//localStorage.removeItem('fontsLoaded');
  </script>

	<link rel="alternate" type="application/rss+xml" title="SOURCE Feed" href="https://source.colostate.edu/feed/">

</head>
<body class="post-template post-template-template-full-width-post post-template-template-full-width-post-php single single-post postid-145598 single-format-standard culture-of-connection preload blog-layout-img-small nav-light-green wpb-js-composer js-comp-ver-6.10.0 vc_responsive">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVP5LD3"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <a class="sr-only" href="#maincontent">Skip to main content</a>

  <header id="mainheader" class="banner navbar navbar-default navbar-static-top navbar-main" role="banner">
  <div class="brandbar">
  <div class="container" style="position: relative;">
  	<div class="row">
  		<div class="signature">
            		<section id="BrandLogo">
    			<script class="prevent-defer">(function(){BrandLogo.style.cssText = 'opacity:0; height:67px; overflow:hidden;'})();</script>
    			<h1><a href="http://colostate.edu">Colorado State University</a></h1>
          <h2><a href="https://source.colostate.edu">SOURCE</a></h2>
    			<!-- <script src="//e.dev/reslogo/logo.min.js" async defer></script> -->
    			<script src="//static.colostate.edu/logo/reslogo/logo.min.js" async defer></script>
    			<script>
    			var logosettings = {
    				screenSM: 400
    				,screenMD: 600
    				,screenLG: 800
    				,baseSize: 380
    				,fontSize: 'small' //large or small (default is small)
    			};
    			</script>
    		</section>
  		</div>

      <div class="channel-header"><span><p>Friday, December 16</p></span></div><div class="search">
        <form class="search-form" role="search" action="https://source.colostate.edu/search" method="GET" id="search-form">
          <div class="input-group">
            <input type="hidden" value="001074770120494240330:x4ierahxsme" name="cx">
            <input type="hidden" value="FORID:11" name="cof">
            <input type="hidden" value="UTF-8" name="ie">
            <label for="q" class="sr-only">Search:</label>
            <input type="text" class="form-control" name="q" id="q" value="search:" onblur="if(value=='') value = 'search:'" onclick="if(value=='search:') value = ''" onkeydown="if(value=='search:') value = ''">
              <!--<div class="input-group-btn">
                  <button class="btn btn-default" type="submit" aria-label="Submit search"><span class="hide">Search</span><i class="fa fa-search"></i></button>
              </div>-->
          </div>
        </form>
        <a href="#" aria-label="Submit search"><i class="fa fa-search"><span class="sr-only" >Submit Search</span></i></a>
        </div>
  	</div>
  </div>
</div>
<div class="top-navbar">
  <div class="container">
    <div class="row">

      <section class="nav-component">
        <div class="nav-container">
          <!-- <div class="nav-brand">
            <a href="#">Logo</a>
          </div> -->
          <div class="nav-toggle-container">
            <!-- <a id="nav-toggle" href="#"><span></span></a> -->
            <a href="#" class="nav-toggle c-hamburger">
              <span>hamburger</span>
            </a>
          </div>
          <nav>
            <ul id="menu-primary-navigation" class="nav-list">
              <li><a href="#" class="channel-icon" title="College News"><span>College News</span></a></li><li class="nav-dropdown-item menu-csu-magazine"><a class="dropdown-toggle doublelink" href="">CSU Magazines<b class="dropdown-icon"></b></a><ul class="nav-dropdown"><li class="menu-csu-magazine"><a href="http://magazine.colostate.edu">CSU Magazine</a></li><li class="menu-alumline"><a href="https://alumline.source.colostate.edu/">Alumline</a></li><li class="menu-csu-life"><a href="https://csulife.source.colostate.edu/">CSU Life</a></li><li class="menu-csu-life"><a href="https://magazine.csusystem.edu/">STATE - CSU System Magazine</a></li></ul></li>            <li class="menu-virtual-events"><a title="Events" href="https://virtualevents.colostate.edu/">Virtual Events</a></li>
<li class="menu-partnerships"><a title="University Partnerships and Initiatives" href="/#partnerships-and-initiatives">Partnerships</a></li>
<li class="menu-for-media"><a title="For Media" href="https://publicrelations.colostate.edu/">For Media</a></li>
<li class="menu-subscribe"><a title="Subscription" href="/subscription">Subscribe</a></li>
<li class="menu-submit-a-story"><a href="https://source.colostate.edu/submit-a-story/">Submit a Story</a></li>
<li class="menu-construction-and-parking-news"><a href="https://www.fm.colostate.edu/outages_notifications">Construction and Parking News</a></li>
            </ul>
          </nav>
        </div>
      </section>

    </div>
  </div>
</div>
</header>
  <div class="channel-menu">
    <div class="info">
      <p class="menutitle">Channels:</p>
      <a href="" class="close">Close</a>
    </div>
    <ul>
            <li><a href="https://source.colostate.edu">University Source</a></li>
  		<li><a href="https://agsci.source.colostate.edu">Agricultural Sciences</a></li>
  		<li><a href="https://biz.source.colostate.edu">Business</a></li>
  		<li><a href="https://chhs.source.colostate.edu">Health and Human Sciences</a></li>
  		<li><a href="https://libarts.source.colostate.edu">Liberal Arts</a></li>
  		<li><a href="https://natsci.source.colostate.edu">Natural Sciences</a></li>
  		<li><a href="https://cvmbs.source.colostate.edu">Veterinary Medicine and Biomedical Sciences</a></li>
      <li><a href="https://engr.source.colostate.edu">Walter Scott, Jr. College of Engineering</a></li>
      <li><a href="https://warnercnr.source.colostate.edu">Warner College of Natural Resources</a></li>
      <li><a href="https://engagement.source.colostate.edu">Office of Engagement and Extension</a></li>
      
  	</ul>
  </div>
  <div id="maincontent" class="">

  <div class="wrap container" role="document">
    <div class="content row">
      
      <main class="main col-sm-12 sidebar-none" role="main">
        
  <article class="post-145598 post type-post status-publish format-standard has-post-thumbnail hentry category-partnerships-and-initiatives tag-csu-todos-santos-center tag-todos-santos">
    <div class="entry-content">
      <section class="wpb-content-wrapper"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class='wc-slider owl-carousel' style='max-height:600px;'>
	<div class='wc-slide slide-blazy' style='background-image:url(data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==); max-height:inherit;' data-src='https://source.colostate.edu/wp-content/uploads/2022/12/24846341832_4e0f41901b_o.jpg'>
		<div class='wc-slide-wrap'>
	    <div class='container'>
				<div class='row'>
					<div class='col col-sm-12'>
						<div class='wc-slide-content centered'><h3></h3><h3>Culture of Connection</h3>
<p>Semester in Todos Santos offers immersion, inspiration<br />
story by Anthony Lane<br />
published Dec. 16, 2022</p>
</div>
					</div>
				</div>
			</div>
		</div>
  </div>
	</div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1671205726718" >
		<div class="wpb_wrapper">
			<p><span data-contrast="auto">One memorable interview from Ruth Alexander’s course this fall on “History, Community, and Environment in Mexico” involved Jorge Gonzales, a lifelong resident of Todos Santos, a town in Mexico’s Baja California Sur.</span></p>
<p><span data-contrast="auto">Gonzales, known as “Caballo Loco” for his skill training wild horses, is an entrepreneur who recently started a business collecting garden clippings and other waste from area residents and businesses and then converting the material into high-quality compost.</span></p>
<p><span data-contrast="auto">With the interview, Gonzales’s story became part of a library of oral histories that Alexander and her students have developed to illustrate how Todos Santos, a growing community of about 7,000 residents, is changing in response to development and other pressures. Alexander, a Colorado State University history professor, recently returned from a fifth trip teaching at the CSU System’s Todos Santos Center.</span></p>
<p><span data-contrast="auto">For Grace Goldenberg and Isabelle “Belle” Wilson, CSU students who took the class this fall as part of a semester program at the center, the process of eliciting, experiencing, and recording Gonzales’ story was both engaging and illuminating.</span></p>
<p><span data-contrast="auto">“It was amazing,” said Wilson, a sophomore majoring in Spanish. She described how Gonzales grew animated during the interview, at times rising to his feet. “He would take us on journeys with his stories, for sure. We learned a lot about his plans for the community, and what future goals he has. He’s very passionate about expanding his business and adding more ways to help the community.”</span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1410" height="1757" src="https://source.colostate.edu/wp-content/uploads/2022/12/image013.jpg" class="vc_single_image-img attachment-full" alt="A young person wearing a straw hat looks at some pink flowers." decoding="async" loading="lazy" title="Image013" srcset="https://source.colostate.edu/wp-content/uploads/2022/12/image013.jpg 1410w, https://source.colostate.edu/wp-content/uploads/2022/12/image013-241x300.jpg 241w, https://source.colostate.edu/wp-content/uploads/2022/12/image013-822x1024.jpg 822w, https://source.colostate.edu/wp-content/uploads/2022/12/image013-768x957.jpg 768w, https://source.colostate.edu/wp-content/uploads/2022/12/image013-1233x1536.jpg 1233w, https://source.colostate.edu/wp-content/uploads/2022/12/image013-642x800.jpg 642w" sizes="(max-width: 1410px) 100vw, 1410px" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1410" height="1757" src="https://source.colostate.edu/wp-content/uploads/2022/12/image015.jpg" class="vc_single_image-img attachment-full" alt="A students stands among a large pile of cardboard boxes." decoding="async" loading="lazy" title="Image015" srcset="https://source.colostate.edu/wp-content/uploads/2022/12/image015.jpg 1410w, https://source.colostate.edu/wp-content/uploads/2022/12/image015-241x300.jpg 241w, https://source.colostate.edu/wp-content/uploads/2022/12/image015-822x1024.jpg 822w, https://source.colostate.edu/wp-content/uploads/2022/12/image015-768x957.jpg 768w, https://source.colostate.edu/wp-content/uploads/2022/12/image015-1233x1536.jpg 1233w, https://source.colostate.edu/wp-content/uploads/2022/12/image015-642x800.jpg 642w" sizes="(max-width: 1410px) 100vw, 1410px" /></div>
		</figure>
	</div>
</div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>Left: Isabelle “Belle” Wilson explores the gardens during a visit to a cactus sanctuary in Baja California Sur. Right: Grace Goldenberg sorts cardboard during a visit to a local recycling facility.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span data-contrast="auto">A similar focus on supporting the community connects much of the work that happens at the Todos Santos Center. Wilson and Goldenberg are two of the five students now completing a 10-week semester program at the center in environmental humanities. In addition to taking Alexander’s history course, the students took intensive CSU courses in art, Spanish, and writing. For an additional, 1-credit service learning course, they helped out at a local recycling center and supported a range of other efforts related to sustainability, both in the community and at the center.</span></p>
<p><span data-contrast="auto">Interviews in Alexander’s course often center on issues of environmental degradation and protection, and waste disposal is one overarching concern. Todos Santos shares an inadequate landfill with the neighboring town of Pescadero, and the town’s relative isolation – the community is located along the Pacific Ocean near the southern tip of the Baja California Peninsula – adds to the expense of getting recyclable goods to places that could use them. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:257}"> </span></p>
<p><span data-contrast="auto">Another of the interviews Alexander and her students conducted this fall involved a staff member at the Zero Waste Alliance, a local nonprofit organization working to strengthen the region’s waste management practices, in part by promoting recycling and composting efforts. Among the organization’s partners is Gonzales, who started his business, Caballo Loco Composta, in part to keep organic materials that can be put to productive use from unnecessarily taking up landfill space.</span></p>
<p><span data-contrast="auto">Through the oral histories, Alexander said, the students gain insight into the region’s history and its challenges, and at the same time the interviews teach them “…to think on their feet and come up with follow up questions based on what they&#8217;re hearing.”</span></p>
<p><span data-contrast="auto">The courses and activities of the semester program connect with the community and with each other in multiple and overlapping ways. Erika Osborne, a professor in the department of art and art history, taught an art class in which students worked with artists in the region, including Uli Martinez, a muralist and printmaker from the city of La Paz, about an hour away, and ceramics artists from the local community.</span></p>
<p><span data-contrast="auto">On a three-day excursion to a ranch in the</span> <span data-contrast="auto">Sierra La Laguna Biosphere Reserve above Todos Santos, the students made pots with clay from the area, and then fired their creations in a pit kiln. They also learned about plant medicine and leather working from residents whose accumulated knowledge over generations has allowed them to maintain a high level of self-sufficiency in the rugged, mountainous region.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:257}"> </span></p>
<p><span data-contrast="auto">Through her own research, and in her approach to working with students, Osborne explores the ways art intersects with the environment and with science. This includes thinking about how the “humanities can be brought back into some of the wicked problems that our world faces, and what that might do to bridge the gap between some of the things we know are true, like climate change, and the policies and actions that we can&#8217;t seem to put into place.”</span></p>
<p><span data-contrast="auto">“I think art really sits in that lovely space of being able to create empathy and generate wisdom that might then be driving factors in social and cultural change,” said Osborne, who first taught a course for the Todos Santos semester program in 2019, and recently took on a new role as the program’s academic coordinator.</span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1536" height="1067" src="https://source.colostate.edu/wp-content/uploads/2022/12/image016.jpg" class="vc_single_image-img attachment-full" alt="A motorcycle with saddle bags." decoding="async" loading="lazy" title="Image016" srcset="https://source.colostate.edu/wp-content/uploads/2022/12/image016.jpg 1536w, https://source.colostate.edu/wp-content/uploads/2022/12/image016-300x208.jpg 300w, https://source.colostate.edu/wp-content/uploads/2022/12/image016-1024x711.jpg 1024w, https://source.colostate.edu/wp-content/uploads/2022/12/image016-768x534.jpg 768w, https://source.colostate.edu/wp-content/uploads/2022/12/image016-800x556.jpg 800w" sizes="(max-width: 1536px) 100vw, 1536px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>Jorge “Caballo Loco” Gonzales, a gifted storyteller and successful businessman, is often seen around Todos Santos on his Harley Davidson, with its custom saddle.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span data-contrast="auto">In their writing class, the students met with local writers, and they wrote journal entries while at the ranch. In Spanish, their instructor Olaf Morales would send them out at times to talk with and learn from local residents. Part of the value of that experience is in learning about new ways of doing things and thinking about the world, Morales said. “When it comes to learning a language – and it doesn&#8217;t really matter what language you&#8217;re talking about – you also have to learn about the culture.”</span></p>
<p><span data-contrast="auto">Morales is the Todos Santos Center’s senior languages coordinator, and he’s also an affiliate faculty member with the CSU’s department of languages, literatures and cultures. In addition to teaching students in the semester program and those who take the courses he teaches during regular visits to the Fort Collins campus, Morales is an instructor for Spanish immersion programs at the center. He also teaches English, supporting the center’s efforts make English instruction available to members of the Todos Santos community.</span></p>
<p><span data-contrast="auto">The center’s environmental initiatives also have inward and outward facing components. As a program coordinator with the center, Antonio Diego, an environmental educator with a background in communications and sustainable development, is focused on refining and perfecting the center’s waste management practices. One project involving the semester students is an “experimental” compost that makes use of thermophilic bacteria to quickly convert food waste into nutrient-rich compost.</span></p>
<p><span data-contrast="auto">Diego works with the Zero Waste Alliance, and he also still teaches at local schools as an environmental educator. With the semester students, he is supporting local recycling efforts while looking at possible uses for other waste, including the construction of “eco-bricks.” This process involves tightly packing plastic bottles with bags, drinking straws, packaging materials, and other single-use plastics, and it requires careful sorting and cleaning of materials at front end. The resulting bricks can then be used as a building material, Diego said, describing how he and the semester students worked with a farmer in using the bricks to make chicken coops.</span></p>
<p><span data-contrast="auto">“What we have to remember is that what ‘trash’ means is putting everything together mixed up, including organics and inorganics,” Diego said. “Once you start separating and classifying them, you don’t have trash anymore. You only have waste, and now you can start to organize and decide what to do with it.”</span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1536" height="1024" src="https://source.colostate.edu/wp-content/uploads/2022/12/image014.jpg" class="vc_single_image-img attachment-full" alt="A teacher stands at the front of a classroom with five students." decoding="async" loading="lazy" title="Image014" srcset="https://source.colostate.edu/wp-content/uploads/2022/12/image014.jpg 1536w, https://source.colostate.edu/wp-content/uploads/2022/12/image014-300x200.jpg 300w, https://source.colostate.edu/wp-content/uploads/2022/12/image014-1024x683.jpg 1024w, https://source.colostate.edu/wp-content/uploads/2022/12/image014-768x512.jpg 768w, https://source.colostate.edu/wp-content/uploads/2022/12/image014-800x533.jpg 800w" sizes="(max-width: 1536px) 100vw, 1536px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>Olaf Morales, the Todos Santos Center’s senior languages coordinator, looks for opportunities to build community and cultural connections during his Spanish lessons.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span data-contrast="auto">For Goldenberg and Wilson, the process of cleaning and sorting plastics quickly became second nature. “You have to be thinking about all of the trash you have, and the products you&#8217;re buying, and where they’re going to end up,” Wilson said. “It&#8217;s very environmentally focused, and I think that&#8217;s cool.”</span></p>
<p><span data-contrast="auto">Beyond classes and structured activities, both of the students talk about friendships and connections they’ve established in the community. While breakfast and lunch are served at the center during the week, the students often cook for themselves or venture into town for dinners and weekend meals. One option for a quick snack involves placing a call to Elotes Beto. Beto, the business owner, then drives up on his motorcycle and serves  a bowl of corn with cotija cheese and sauce from his sidecar.</span></p>
<p><span data-contrast="auto">Wilson and Goldenberg also talk about ways the experience is informing their plans for the future. Wilson is intrigued by the work that environmental organizations in the area are doing, and she is thinking about ways she might use her Spanish language ability to support similar efforts.</span></p>
<p><span data-contrast="auto">Goldenberg, a junior studying interdisciplinary liberal arts, said she has been “artistically pushed and challenged” by the experience. “I do think that there is a place in the art world that is involved in environmental activism, and, within this program especially, I&#8217;ve learned a lot more about that.  I can see myself being a part of that conversation.”</span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1671146355520" >
		<div class="wpb_wrapper">
			<h4>About the CSU Todos Santos Center</h4>
<p>The <a href="https://todossantos.colostate.edu/" target="_blank" rel="noopener">Todos Santos Center</a>, located in Todos Santos, Mexico, is an international extension of the <a href="https://csusystem.edu" target="_blank" rel="noopener">CSU System</a>. The center provides opportunities for students to grow as global citizens, supports a variety of research and educational opportunities, and also serves as a community hub for educational sessions and information sharing. Learn more about the Todos Santos community and the priorities of its residents at <a href="https://todossantos.colostate.edu/community-research/" target="_blank" rel="noopener">todossantos.colostate.edu/community-research/</a>. Faculty interested in teaching in a semester program at Todos Santos can visit <a href="https://todossantos.colostate.edu/call-for-teaching-proposals/" target="_blank" rel="noopener">todossantos.colostate.edu/call-for-teaching-proposals/</a>; students interested in learning about semester programs can visit  <a href="https://todossantos.colostate.edu/semester/" target="_blank" rel="noopener">todossantos.colostate.edu/semester/</a>.</p>

		</div>
	</div>
</div></div></div></div>
</section>    </div>

    
    <footer>
          </footer>

      <div class="storytags tagcloud"><span><p>Tags assigned to this story</p><a href="https://source.colostate.edu/tag/csu-todos-santos-center/">CSU Todos Santos Center</a><a href="https://source.colostate.edu/tag/todos-santos/">Todos Santos</a></span></div>
      </article>
  <div class="social-links">
  <p>Share</p>
<ul class="rrssb-buttons">


			<!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
						https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
      <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>

			<!-- Replace href with your URL  -->
      <!-- <li class="rrssb-instagram">
        <a href="http://instagram.com/dbox">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="864" height="864" viewBox="0 0 864 864"><path d="M860.079 254.436c-2.091-45.841-9.371-77.147-20.019-104.542-11.007-28.32-25.731-52.338-49.673-76.28-23.943-23.943-47.962-38.669-76.282-49.675C686.711 13.292 655.404 6.013 609.564 3.92 563.628 1.824 548.964 1.329 432 1.329s-131.63.495-177.564 2.591c-45.841 2.093-77.147 9.372-104.542 20.019-28.319 11.006-52.338 25.731-76.28 49.675-23.943 23.942-38.669 47.96-49.675 76.28C13.292 177.288 6.013 208.595 3.92 254.436 1.824 300.37 1.329 315.036 1.329 432s.495 131.628 2.591 177.564c2.093 45.84 9.372 77.146 20.019 104.541 11.006 28.319 25.731 52.339 49.675 76.282 23.942 23.941 47.961 38.666 76.28 49.673 27.395 10.647 58.701 17.927 104.542 20.019 45.935 2.096 60.601 2.592 177.564 2.592s131.628-.496 177.564-2.592c45.84-2.092 77.146-9.371 104.541-20.019 28.32-11.007 52.339-25.731 76.282-49.673 23.941-23.943 38.666-47.962 49.673-76.282 10.647-27.395 17.928-58.701 20.019-104.541 2.096-45.937 2.592-60.601 2.592-177.564s-.496-131.63-2.592-177.564zm-77.518 351.591c-1.915 41.99-8.932 64.793-14.828 79.969-7.812 20.102-17.146 34.449-32.216 49.521-15.071 15.07-29.419 24.403-49.521 32.216-15.176 5.896-37.979 12.913-79.969 14.828-45.406 2.072-59.024 2.511-174.027 2.511s-128.622-.438-174.028-2.511c-41.988-1.915-64.794-8.932-79.97-14.828-20.102-7.812-34.448-17.146-49.518-32.216-15.071-15.071-24.405-29.419-32.218-49.521-5.897-15.176-12.912-37.979-14.829-79.968-2.071-45.413-2.51-59.034-2.51-174.028s.438-128.615 2.51-174.028c1.917-41.988 8.932-64.794 14.829-79.97 7.812-20.102 17.146-34.448 32.216-49.518 15.071-15.071 29.418-24.405 49.52-32.218 15.176-5.897 37.981-12.912 79.97-14.829 45.413-2.071 59.034-2.51 174.028-2.51s128.615.438 174.027 2.51c41.99 1.917 64.793 8.932 79.969 14.829 20.102 7.812 34.449 17.146 49.521 32.216 15.07 15.071 24.403 29.418 32.216 49.52 5.896 15.176 12.913 37.981 14.828 79.97 2.071 45.413 2.511 59.034 2.511 174.028s-.44 128.615-2.511 174.027z"/><path d="M432 210.844c-122.142 0-221.156 99.015-221.156 221.156S309.859 653.153 432 653.153 653.153 554.14 653.153 432c0-122.142-99.012-221.156-221.153-221.156zm0 364.713c-79.285 0-143.558-64.273-143.558-143.557 0-79.285 64.272-143.558 143.558-143.558 79.283 0 143.557 64.272 143.557 143.558 0 79.283-64.274 143.557-143.557 143.557z"/><circle cx="661.893" cy="202.107" r="51.68"/></svg>
          </span>
          <span class="rrssb-text">instagram</span>
        </a>
      </li> -->

      <!-- <li class="rrssb-tumblr">
        <a href="http://tumblr.com/share/link">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M18.02 21.842c-2.03.052-2.422-1.396-2.44-2.446v-7.294h4.73V7.874H15.6V1.592h-3.714s-.167.053-.182.186c-.218 1.935-1.144 5.33-4.988 6.688v3.637h2.927v7.677c0 2.8 1.7 6.7 7.3 6.6 1.863-.03 3.934-.795 4.392-1.453l-1.22-3.54c-.52.213-1.415.413-2.115.455z"/></svg>
          </span>
          <span class="rrssb-text">tumblr</span>
        </a>
      </li> -->

      <!-- Replace href with your Meta and URL information  -->
      <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet"
        class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>

			<!-- Replace href with your meta and URL information -->
      <li class="rrssb-linkedin">
        <a href="http://www.linkedin.com/" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>
          <span class="rrssb-text">linkedin</span>
        </a>
      </li>

			<!-- Replace href with your meta and URL information -->
      <!-- <li class="rrssb-xing">
        <a href="https://www.xing.com/spi/shares/new" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M18.89,30.708L12.023,18.67L22.681,0h7.173L19.197,18.669l6.867,12.038L18.89,30.708L18.89,30.708z M7.617,21.422l5.328-8.771L8.949,5.612H2.186l3.995,7.039l-5.327,8.771H7.617z"/></svg>
          </span>
          <span class="rrssb-text">xing</span>
        </a>
      </li> -->



      <li class="rrssb-reddit">
        <a href="http://www.reddit.com/submit">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005a.677.677 0 0 0-.958 0c-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402a.678.678 0 0 0 .002-.958c-.267-.334-.688-.334-.988-.043z"/><path d="M27.707 13.267a3.24 3.24 0 0 0-3.236-3.237c-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555a2.696 2.696 0 0 0 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09a.683.683 0 0 0-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3a1.34 1.34 0 0 1-2.683 0c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9a2.073 2.073 0 0 1-.57 1.327z"/></svg>
          </span>
          <span class="rrssb-text">reddit</span>
        </a>
      </li>
			<!--
      <li class="rrssb-vk">
        <a href="http://vk.com/share.php" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="70 70 378.7 378.7"><path d="M254.998 363.106h21.217s6.408-.706 9.684-4.23c3.01-3.24 2.914-9.32 2.914-9.32s-.415-28.47 12.796-32.663c13.03-4.133 29.755 27.515 47.482 39.685 13.407 9.206 23.594 7.19 23.594 7.19l47.407-.662s24.797-1.53 13.038-21.027c-.96-1.594-6.85-14.424-35.247-40.784-29.728-27.59-25.743-23.126 10.063-70.85 21.807-29.063 30.523-46.806 27.8-54.405-2.596-7.24-18.636-5.326-18.636-5.326l-53.375.33s-3.96-.54-6.892 1.216c-2.87 1.716-4.71 5.726-4.71 5.726s-8.452 22.49-19.714 41.618c-23.77 40.357-33.274 42.494-37.16 39.984-9.037-5.842-6.78-23.462-6.78-35.983 0-39.112 5.934-55.42-11.55-59.64-5.802-1.4-10.076-2.327-24.915-2.48-19.046-.192-35.162.06-44.29 4.53-6.072 2.975-10.757 9.6-7.902 9.98 3.528.47 11.516 2.158 15.75 7.92 5.472 7.444 5.28 24.154 5.28 24.154s3.145 46.04-7.34 51.758c-7.193 3.922-17.063-4.085-38.253-40.7-10.855-18.755-19.054-39.49-19.054-39.49s-1.578-3.873-4.398-5.947c-3.42-2.51-8.2-3.307-8.2-3.307l-50.722.33s-7.612.213-10.41 3.525c-2.488 2.947-.198 9.036-.198 9.036s39.707 92.902 84.672 139.72c41.234 42.93 88.048 40.112 88.048 40.112"/></svg>
          </span>
          <span class="rrssb-text">vk.com</span>
        </a>
      </li> -->


      <!-- <li class="rrssb-hackernews">
        <a href="https://news.ycombinator.com/submitlink">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M14 13.626l-4.508-9.19H6.588l6.165 12.208v6.92h2.51v-6.92l6.15-12.21H18.69z"/></svg>
          </span>
          <span class="rrssb-text">hackernews</span>
        </a>
      </li> -->

      <!-- Replace href with your meta and URL information.  -->
      <!-- <li class="rrssb-googleplus">
        <a href="https://plus.google.com/share" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21 8.29h-1.95v2.6h-2.6v1.82h2.6v2.6H21v-2.6h2.6v-1.885H21V8.29zM7.614 10.306v2.925h3.9c-.26 1.69-1.755 2.925-3.9 2.925-2.34 0-4.29-2.016-4.29-4.354s1.885-4.353 4.29-4.353c1.104 0 2.014.326 2.794 1.105l2.08-2.08c-1.3-1.17-2.924-1.883-4.874-1.883C3.65 4.586.4 7.835.4 11.8s3.25 7.212 7.214 7.212c4.224 0 6.953-2.988 6.953-7.082 0-.52-.065-1.104-.13-1.624H7.614z"/></svg>            </span>
          <span class="rrssb-text">google+</span>
        </a> -->
      </li>


      <!-- <li class="rrssb-pocket">
        <a href="https://getpocket.com/save">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M28.782.002c2.03.002 3.193 1.12 3.182 3.106-.022 3.57.17 7.16-.158 10.7-1.09 11.773-14.588 18.092-24.6 11.573C2.72 22.458.197 18.313.057 12.937c-.09-3.36-.05-6.72-.026-10.08C.04 1.113 1.212.016 3.02.008 7.347-.006 11.678.004 16.006.002c4.258 0 8.518-.004 12.776 0zM8.65 7.856c-1.262.135-1.99.57-2.357 1.476-.392.965-.115 1.81.606 2.496a746.818 746.818 0 0 0 7.398 6.966c1.086 1.003 2.237.99 3.314-.013a700.448 700.448 0 0 0 7.17-6.747c1.203-1.148 1.32-2.468.365-3.426-1.01-1.014-2.302-.933-3.558.245-1.596 1.497-3.222 2.965-4.75 4.526-.706.715-1.12.627-1.783-.034a123.71 123.71 0 0 0-4.93-4.644c-.47-.42-1.123-.647-1.478-.844z"/></svg>
          </span>
          <span class="rrssb-text">pocket</span>
        </a>
      </li> -->


      <!-- <li class="rrssb-youtube">
        <a href="#">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M27.688 8.512a4.086 4.086 0 0 0-4.106-4.093H4.39A4.084 4.084 0 0 0 .312 8.51v10.976A4.08 4.08 0 0 0 4.39 23.58h19.19a4.09 4.09 0 0 0 4.107-4.092V8.512zm-16.425 10.12V8.322l7.817 5.154-7.817 5.156z"/></svg>
          </span>
          <span class="rrssb-text">youtube</span>
        </a>
      </li> -->

			<!-- Replace href with your meta and URL information.  -->
      <!-- <li class="rrssb-pinterest">
        <a href="http://pinterest.com/pin/create/button/">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/></svg>
          </span>
          <span class="rrssb-text">pinterest</span>
        </a>
      </li> -->

			<!--
      <li class="rrssb-github">
        <a href="https://github.com/">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M13.97 1.57c-7.03 0-12.733 5.703-12.733 12.74 0 5.622 3.636 10.393 8.717 12.084.637.13.87-.277.87-.615 0-.302-.013-1.103-.02-2.165-3.54.77-4.29-1.707-4.29-1.707-.578-1.473-1.413-1.863-1.413-1.863-1.154-.79.09-.775.09-.775 1.276.104 1.96 1.316 1.96 1.312 1.135 1.936 2.99 1.393 3.712 1.06.116-.823.445-1.384.81-1.704-2.83-.32-5.802-1.414-5.802-6.293 0-1.39.496-2.527 1.312-3.418-.132-.322-.57-1.617.123-3.37 0 0 1.07-.343 3.508 1.305A12.22 12.22 0 0 1 14 7.732c1.082 0 2.167.156 3.198.44 2.43-1.65 3.498-1.307 3.498-1.307.695 1.754.258 3.043.13 3.37a4.968 4.968 0 0 1 1.314 3.43c0 4.893-2.978 5.97-5.814 6.286.458.388.876 1.16.876 2.358 0 1.703-.016 3.076-.016 3.482 0 .334.232.748.877.61 5.056-1.687 8.7-6.456 8.7-12.08-.055-7.058-5.75-12.757-12.792-12.75z"/></svg>
          </span>
          <span class="rrssb-text">github</span>
        </a>
      </li> -->


      <!-- <li class="rrssb-print">
        <a href="javascript:window.print()">
          <span class="rrssb-icon">
            <svg viewbox="0 0 24 24"><path fill="#000000" d="M18,3H6V7H18M19,12A1,1 0 0,1 18,11A1,1 0 0,1 19,10A1,1 0 0,1 20,11A1,1 0 0,1 19,12M16,19H8V14H16M19,8H5A3,3 0 0,0 2,11V17H6V21H18V17H22V11A3,3 0 0,0 19,8Z"></path></svg>
          </span>
          <span class="rrssb-text">print</span>
        </a>
      </li> -->

			<!--
      <li class="rrssb-whatsapp">
        <a href="whatsapp://send" data-action="share/whatsapp/share">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="90" height="90" viewBox="0 0 90 90"><path d="M90 43.84c0 24.214-19.78 43.842-44.182 43.842a44.256 44.256 0 0 1-21.357-5.455L0 90l7.975-23.522a43.38 43.38 0 0 1-6.34-22.637C1.635 19.63 21.415 0 45.818 0 70.223 0 90 19.628 90 43.84zM45.818 6.983c-20.484 0-37.146 16.535-37.146 36.86 0 8.064 2.63 15.533 7.076 21.61l-4.64 13.688 14.274-4.537A37.122 37.122 0 0 0 45.82 80.7c20.48 0 37.145-16.533 37.145-36.857S66.3 6.983 45.818 6.983zm22.31 46.956c-.272-.447-.993-.717-2.075-1.254-1.084-.537-6.41-3.138-7.4-3.495-.993-.36-1.717-.54-2.438.536-.72 1.076-2.797 3.495-3.43 4.212-.632.72-1.263.81-2.347.27-1.082-.536-4.57-1.672-8.708-5.332-3.22-2.848-5.393-6.364-6.025-7.44-.63-1.076-.066-1.657.475-2.192.488-.482 1.084-1.255 1.625-1.882.543-.628.723-1.075 1.082-1.793.363-.718.182-1.345-.09-1.884-.27-.537-2.438-5.825-3.34-7.977-.902-2.15-1.803-1.793-2.436-1.793-.63 0-1.353-.09-2.075-.09-.722 0-1.896.27-2.89 1.344-.99 1.077-3.788 3.677-3.788 8.964 0 5.288 3.88 10.397 4.422 11.113.54.716 7.49 11.92 18.5 16.223 11.01 4.3 11.01 2.866 12.996 2.686 1.984-.18 6.406-2.6 7.312-5.107.9-2.513.9-4.664.63-5.112z"/></svg>
          </span>
          <span class="rrssb-text">Whatsapp</span>
        </a>
      </li> -->

      <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
      <li class="rrssb-email">
        <a href="mailto:?Subject=Your%20Subject%20Here">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.386 2.614H2.614A2.345 2.345 0 0 0 .279 4.961l-.01 14.078a2.353 2.353 0 0 0 2.346 2.347h18.771a2.354 2.354 0 0 0 2.347-2.347V4.961a2.356 2.356 0 0 0-2.347-2.347zm0 4.694L12 13.174 2.614 7.308V4.961L12 10.827l9.386-5.866v2.347z"/></svg>
          </span>
          <span class="rrssb-text">email</span>
        </a>
      </li>
    </ul>
    <!-- Buttons end here -->
	</div>

		<script type="text/javascript/defer">

		jQuery(document).ready(function ($) {

		  $('.rrssb-buttons').rrssb({
		    // required:
		    title: 'Culture of connection',
		    url: 'https://source.colostate.edu/culture-of-connection/',

		    // optional:
		    // description: 'Longer description used with some providers',
		    // emailBody: 'Usually email body is just the description + url, but you can customize it if you want'
		  });
		});
		</script>
<!-- POST ID: 145598

  
  CATEGORIES
CATEGORIES FOUND
Partnerships and Initiatives
-->      </main><!-- /.main -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->
</div>
  <footer class="content-info main-footer" role="contentinfo">
	<div class="top-footer">
		<div class="container">
			<div class="row">
				<div class="col-lg-12">
				  <style scoped type="text/css">.utcw-6qi4fb7 {word-wrap:break-word}.utcw-6qi4fb7 span,.utcw-6qi4fb7 a{border-width:0px}.utcw-6qi4fb7 span:hover,.utcw-6qi4fb7 a:hover{border-width:0px}</style><section class="widget-odd widget-last widget-first widget-1 widget utcw-3 widget_utcw widget_tag_cloud"><h3>Tag Cloud</h3><div class="utcw-6qi4fb7 tagcloud"><a class="tag-link-701 utcw-tag utcw-tag-alumni" href="https://source.colostate.edu/tag/alumni/" style="font-size:10.735162731334px" title="380 topics">Alumni</a> <a class="tag-link-700 utcw-tag utcw-tag-athletics" href="https://source.colostate.edu/tag/athletics/" style="font-size:10.691767708998px" title="363 topics">Athletics</a> <a class="tag-link-237 utcw-tag utcw-tag-college-of-agricultural-sciences" href="https://source.colostate.edu/tag/college-of-agricultural-sciences/" style="font-size:11.77664326739px" title="788 topics">College of Agricultural Sciences</a> <a class="tag-link-81 utcw-tag utcw-tag-college-of-business" href="https://source.colostate.edu/tag/college-of-business/" style="font-size:11.355456285897px" title="623 topics">College of Business</a> <a class="tag-link-47 utcw-tag utcw-tag-college-of-health-and-human-sciences" href="https://source.colostate.edu/tag/college-of-health-and-human-sciences/" style="font-size:12.887045309509px" title="1223 topics">College of Health and Human Sciences</a> <a class="tag-link-64 utcw-tag utcw-tag-college-of-liberal-arts" href="https://source.colostate.edu/tag/college-of-liberal-arts/" style="font-size:12.534779834078px" title="1085 topics">College of Liberal Arts</a> <a class="tag-link-96 utcw-tag utcw-tag-college-of-natural-sciences" href="https://source.colostate.edu/tag/college-of-natural-sciences/" style="font-size:11.837906828334px" title="812 topics">College of Natural Sciences</a> <a class="tag-link-70 utcw-tag utcw-tag-college-of-veterinary-medicine-and-biomedical-sciences" href="https://source.colostate.edu/tag/college-of-veterinary-medicine-and-biomedical-sciences/" style="font-size:12.08040842374px" title="907 topics">College of Veterinary Medicine and Biomedical Sciences</a> <a class="tag-link-2221 utcw-tag utcw-tag-covid-19" href="https://source.colostate.edu/tag/covid-19/" style="font-size:10.137843012125px" title="146 topics">covid-19</a> <a class="tag-link-200 utcw-tag utcw-tag-csu-extension" href="https://source.colostate.edu/tag/csu-extension/" style="font-size:10.234843650287px" title="184 topics">CSU Extension</a> <a class="tag-link-612 utcw-tag utcw-tag-csu-online" href="https://source.colostate.edu/tag/csu-online/" style="font-size:10.03828972559px" title="107 topics">CSU Online</a> <a class="tag-link-2157 utcw-tag utcw-tag-csu-spur" href="https://source.colostate.edu/tag/csu-spur/" style="font-size:10.071474154435px" title="120 topics">CSU Spur</a> <a class="tag-link-472 utcw-tag utcw-tag-csu-system" href="https://source.colostate.edu/tag/csu-system/" style="font-size:10.145500957243px" title="149 topics">CSU System</a> <a class="tag-link-74 utcw-tag utcw-tag-department-of-atmospheric-science" href="https://source.colostate.edu/tag/department-of-atmospheric-science/" style="font-size:10.081684747926px" title="124 topics">Department of Atmospheric Science</a> <a class="tag-link-312 utcw-tag utcw-tag-department-of-biology" href="https://source.colostate.edu/tag/department-of-biology/" style="font-size:10.020421186981px" title="100 topics">Department of Biology</a> <a class="tag-link-564 utcw-tag utcw-tag-department-of-design-and-merchandising" href="https://source.colostate.edu/tag/department-of-design-and-merchandising/" style="font-size:10.015315890236px" title="98 topics">Department of Design and Merchandising</a> <a class="tag-link-574 utcw-tag utcw-tag-department-of-food-science-and-human-nutrition" href="https://source.colostate.edu/tag/department-of-food-science-and-human-nutrition/" style="font-size:10.181238034461px" title="163 topics">Department of Food Science and Human Nutrition</a> <a class="tag-link-48 utcw-tag utcw-tag-department-of-health-and-exercise-science" href="https://source.colostate.edu/tag/department-of-health-and-exercise-science/" style="font-size:10.053605615826px" title="113 topics">Department of Health and Exercise Science</a> <a class="tag-link-216 utcw-tag utcw-tag-department-of-human-development-and-family-studies" href="https://source.colostate.edu/tag/department-of-human-development-and-family-studies/" style="font-size:10.081684747926px" title="124 topics">Department of Human Development and Family Studies</a> <a class="tag-link-88 utcw-tag utcw-tag-division-of-student-affairs" href="https://source.colostate.edu/tag/division-of-student-affairs/" style="font-size:10.518187619655px" title="295 topics">Division of Student Affairs</a> <a class="tag-link-128 utcw-tag utcw-tag-facilities-management" href="https://source.colostate.edu/tag/facilities-management/" style="font-size:10.247606892151px" title="189 topics">Facilities Management</a> <a class="tag-link-392 utcw-tag utcw-tag-graduate-school" href="https://source.colostate.edu/tag/graduate-school/" style="font-size:10.168474792597px" title="158 topics">Graduate School</a> <a class="tag-link-1370 utcw-tag utcw-tag-high-impact-practices" href="https://source.colostate.edu/tag/high-impact-practices/" style="font-size:10.163369495852px" title="156 topics">High-Impact Practices</a> <a class="tag-link-634 utcw-tag utcw-tag-in-memory" href="https://source.colostate.edu/tag/in-memory/" style="font-size:10.273133375877px" title="199 topics">In memory</a> <a class="tag-link-194 utcw-tag utcw-tag-international-programs" href="https://source.colostate.edu/tag/international-programs/" style="font-size:10.089342693044px" title="127 topics">International Programs</a> <a class="tag-link-2094 utcw-tag utcw-tag-veterinary-teaching-hospital" href="https://source.colostate.edu/tag/veterinary-teaching-hospital/" style="font-size:10.076579451181px" title="122 topics">James L. Voss Veterinary Teaching Hospital</a> <a class="tag-link-165 utcw-tag utcw-tag-morgan-library" href="https://source.colostate.edu/tag/morgan-library/" style="font-size:10.224633056796px" title="180 topics">Morgan Library</a> <a class="tag-link-202 utcw-tag utcw-tag-obituary" href="https://source.colostate.edu/tag/obituary/" style="font-size:10.5513720485px" title="308 topics">obituary</a> <a class="tag-link-2198 utcw-tag utcw-tag-office-of-engagement-and-extension" href="https://source.colostate.edu/tag/office-of-engagement-and-extension/" style="font-size:10.607530312699px" title="330 topics">Office of Engagement and Extension</a> <a class="tag-link-140 utcw-tag utcw-tag-office-of-the-president" href="https://source.colostate.edu/tag/office-of-the-president/" style="font-size:10.763241863433px" title="391 topics">Office of the President</a> <a class="tag-link-141 utcw-tag utcw-tag-office-of-the-vice-president-for-diversity" href="https://source.colostate.edu/tag/office-of-the-vice-president-for-diversity/" style="font-size:10.025526483727px" title="102 topics">Office of the Vice President for Diversity</a> <a class="tag-link-212 utcw-tag utcw-tag-office-of-the-vice-president-for-research" href="https://source.colostate.edu/tag/office-of-the-vice-president-for-research/" style="font-size:10.357370772176px" title="232 topics">Office of the Vice President for Research</a> <a class="tag-link-698 utcw-tag utcw-tag-outreach" href="https://source.colostate.edu/tag/outreach/" style="font-size:10.048500319081px" title="111 topics">Outreach</a> <a class="tag-link-357 utcw-tag utcw-tag-parking-and-transportation-services" href="https://source.colostate.edu/tag/parking-and-transportation-services/" style="font-size:10.137843012125px" title="146 topics">parking and transportation services</a> <a class="tag-link-697 utcw-tag utcw-tag-research" href="https://source.colostate.edu/tag/research/" style="font-size:11.380982769623px" title="633 topics">Research</a> <a class="tag-link-50 utcw-tag utcw-tag-school-of-global-environmental-sustainability" href="https://source.colostate.edu/tag/school-of-global-environmental-sustainability/" style="font-size:10.242501595405px" title="187 topics">School of Global Environmental Sustainability</a> <a class="tag-link-1501 utcw-tag utcw-tag-student-features" href="https://source.colostate.edu/tag/student-features/" style="font-size:10.219527760051px" title="178 topics">student features</a> <a class="tag-link-258 utcw-tag utcw-tag-students" href="https://source.colostate.edu/tag/students/" style="font-size:11.082322910019px" title="516 topics">Students</a> <a class="tag-link-53 utcw-tag utcw-tag-sustainability" href="https://source.colostate.edu/tag/sustainability/" style="font-size:10.122527121889px" title="140 topics">Sustainability</a> <a class="tag-link-1326 utcw-tag utcw-tag-the-conversation" href="https://source.colostate.edu/tag/the-conversation/" style="font-size:10.393107849394px" title="246 topics">The Conversation</a> <a class="tag-link-521 utcw-tag utcw-tag-todos-santos" href="https://source.colostate.edu/tag/todos-santos/" style="font-size:10px" title="92 topics">Todos Santos</a> <a class="tag-link-189 utcw-tag utcw-tag-university-center-for-the-arts" href="https://source.colostate.edu/tag/university-center-for-the-arts/" style="font-size:10.155711550734px" title="153 topics">University Center for the Arts</a> <a class="tag-link-2124 utcw-tag utcw-tag-walter-scott-jr-college-of-engineering" href="https://source.colostate.edu/tag/walter-scott-jr-college-of-engineering/" style="font-size:11.983407785578px" title="869 topics">Walter Scott Jr College of Engineering</a> <a class="tag-link-139 utcw-tag utcw-tag-warner-college-of-natural-resources" href="https://source.colostate.edu/tag/warner-college-of-natural-resources/" style="font-size:11.661774090619px" title="743 topics">Warner College of Natural Resources</a></div></section>				</div>
			</div>
		</div>

	</div>

	<div class="bottom-footer">
		<div class="container">
			<div class="row">
				<div class="col-md-8">
										<ul>
						<li><a href="http://admissions.colostate.edu">Apply to CSU</a></li>
						<li><a href="http://www.colostate.edu/info-contact.aspx">Contact CSU</a></li>
						<li><a href="http://www.colostate.edu/info-disclaimer.aspx">Disclaimer</a></li>
						<li><a href="http://www.colostate.edu/info-equalop.aspx">Equal Opportunity</a></li>
						<li><a href="http://www.colostate.edu/info-privacy.aspx">Privacy Statement</a></li>
					</ul>
					<p class="copyright">&copy; 2022 Colorado State University</p>
				</div>
				<div class="col-md-4">
				 	<!--<p class="copyright">&copy; 2022 Colorado State University</p>-->
					<div class="bottomlogo"><a href="http://www.colostate.edu/"><span class="sr-only">Colorado State University</span><img src="https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/img/csu-onleline-final.svg" alt="Colorado State University" /></a></div>
				</div>
			</div>
		</div>
	</div>

</footer>
<!-- wpbuffer start --><script type='text/javascript' defer src='https://source.colostate.edu/wp-content/plugins/wc-vc-slider/js/blazy.min.js?ver=1.8.2' id='blazy-js'></script>
<script type='text/javascript' defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-mousewheel/3.1.12/jquery.mousewheel.js?ver=500c8a65b8d932e3ef09cf95cb458d82' id='jquery-mousewheel-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/plugins/wc-vc-slider/js/script.min.js?ver=1.0.1' id='wc-slider-script-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/js/min/lazyload.min.js?ver=0fc6af967cvc8686338a34cd38' id='lazyload-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/js/min/script.min.js?ver=v1.0.1' id='roots_scripts-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.10.0' id='wpb_composer_front_js-js'></script>
<!-- wpbuffer end --><script type='text/javascript/defer'>
(function($) {
  $( "[id^='ls_embed']"  ).wrap( "<div class='wpb_video_widget'><div class='wpb_wrapper wpb_video_wrapper'></div</div>" );	
})( jQuery );
</script><script class="prevent-defer">
//run any inline-defered scripts
function insertAfter(a,b){b.parentNode.insertBefore(a,b.nextSibling)}window.addEventListener("load",function(){for(var a=document.querySelectorAll("body script[type='text/javascript/defer'], body script:not(.prevent-defer):not([src]):not([type='text/javascript'])"),b=0;b<a.length;b++){var c=document.createElement("script");c.appendChild(document.createTextNode(a[b].textContent)),insertAfter(c,a[b])}});
//cleanup of any unloaded css
loadStyles();
</script>
</body>
</html>
