<!--[if IE]><![endif]-->
<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6 lte-ie8 lte-ie7 lte-ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7 lte-ie8 lte-ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8 lte-ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->

<!--[if lte IE 9]>
	<script type="text/javascript">
	    window.location = "http://browser-update.org/update.html";
	</script>
<![endif]-->

<head>
	  <!-- Google Tag Manager -->
  <script class="prevent-defer">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KVP5LD3');</script>
  <!-- End Google Tag Manager -->

  <!-- Secondary Google Analytics -->
  <script class="prevent-defer">
    (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
    function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
    ga('create','UA-XXXXX-X', 'auto', 'clientTracker');
    ga('clientTracker.send','pageview')
  </script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);if (typeof console == "undefined") { this.console = {log: function() {}};};var isIE11 = !!(navigator.userAgent.match(/Trident/) && navigator.userAgent.match(/rv[ :]11/));</script>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	<!-- <title></title> -->
		<!-- <title></title> -->
		<link rel="shortcut icon" type="image/x-icon" href="https://source.colostate.edu/wp-content/themes/csu-theme-source/favicon.png" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
<script type="text/javascript" id="squeezr" data-breakpoints-images="480,760,960,1024,1440,2000">
//*/squeezr code
(function(e){if(navigator.cookieEnabled){var t="squeezr",n=";path=/",r=document,i=e.innerWidth,s=screen.width,o=screen.height;function u(){for(var e=0,t=r.cookie.split(";"),n=/^\ssqueezr\.([^=]+)=(.*?)\s*$/,i={},s;e<t.length;++e){if(s=t[e].match(n)){i[s[1]]=s[2]}}return i}function a(e,t){e=Math.max(parseFloat(e||1,10),.01);var n=r.documentElement,s=function(){var e=r.createElement("div"),t={width:"1px",height:"1px",display:"inline-block"};for(var n in t){e.style[n]=t[n]}return e},o=r.createElement("div"),u=o.appendChild(s());o.appendChild(s());n.appendChild(o);var a=o.clientHeight,f=Math.floor(i/a),l=f/2,c=0,h=[f];while(c++<1e3&&(Math.abs(l)>e||o.clientHeight>a)){f+=l;u.style.width=f+"em";l/=(o.clientHeight>a?1:-1)*(l>0?-2:2);h.push(f)}n.removeChild(o);return f}function f(e,t){for(var n=0,r=(e||"").split(","),i=/(\d+(?:\.\d+)?)(px)?/i,s=[],o;n<r.length;++n){if(o=r[n].match(i)){s.push(parseFloat(o[1],10))}}return s.sort(function(e,t){return e-t})}function l(){return"devicePixelRatio"in e?e.devicePixelRatio:"deviceXDPI"in e&&"logicalXDPI"in e?e.deviceXDPI/e.logicalXDPI:1}function c(e,t){return t*Math.round(10*e/t)/10}for(var h=0,p=r.getElementsByTagName("script");h<p.length;++h){if(p[h].id==t){var d=1,v="-";r.cookie=t+".screen="+s+"x"+o+"@"+d+n;if(!p[h].getAttribute("data-disable-images")){var m=f(p[h].getAttribute("data-breakpoints-images")),g=Math.max(s,o),y=null;do{if(g>(y=m.pop())){break}v=y*d+"px"}while(m.length)}r.cookie=t+".images="+v+n;var b=u(),w=b.css||"-";if((!("css"in b)||!b.css||b.css=="-")&&!p[h].getAttribute("data-disable-css")){var E=i/a(parseFloat(p[h].getAttribute("data-em-precision")||.5,10)/100);w=s+"x"+o+"@"+Math.round(E*10)/10}r.cookie=t+".css="+w+n;break}}}})(this)
//*/
</script>
<script>
var isChromium=window.chrome,winNav=window.navigator,vendorName=winNav.vendor,isOpera=winNav.userAgent.indexOf("OPR")>-1,isIEedge=winNav.userAgent.indexOf("Edge")>-1,isIOSChrome=winNav.userAgent.match("CriOS");document.getElementsByClassName||(document.getElementsByClassName=function(e){return this.querySelectorAll("."+e)},Element.prototype.getElementsByClassName=document.getElementsByClassName);</script>
<script>
function loadStyles(){function e(e,t){isChromium&&!isOpera?e.insertAdjacentHTML("afterend",t):document.write(t)}if(localStorage.getItem("fontsLoaded")){styles=window.document.getElementsByClassName("deferred-styles");for(var t=window.document.getElementsByTagName("head")[0],n=0;n<styles.length;n++){var o=styles[n].textContent;e(styles[n],o)}}else{var a=function(){for(var e=window.document.getElementsByClassName("deferred-styles"),t=0;t<e.length;t++){var n=document.createElement("div");n.innerHTML=e[t].textContent,document.body.appendChild(n)}for(var t=0;t<e.length;t++)e[t].parentElement.removeChild(e[t])},s=requestAnimationFrame||mozRequestAnimationFrame||webkitRequestAnimationFrame||msRequestAnimationFrame;s?s(function(){window.setTimeout(a,0)}):window.addEventListener("load",a)}}localStorage.getItem("fontsLoaded")&&(document.documentElement.className+=" fonts-loaded");</script>
	<style>
		.vc_single_image-wrapper {display:inline !important;}
	</style>
	<style id="critical">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</style>
	<noscript><style>body:before {display:none;}</style></noscript>
	<style id="non-critical"></style>
	<style>
#wpstats {
    display:none;
}
</style>		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- wpbuffer start -->
	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>3 CSU students named finalists for Truman Scholarship</title>
	<link rel="canonical" href="https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="3 CSU students named finalists for Truman Scholarship" />
	<meta property="og:description" content="Three CSU undergraduates are finalists for the prestigious Harry S. Truman Scholarship, a highly competitive graduate fellowship program for students pursuing careers in government and public service." />
	<meta property="og:url" content="https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/" />
	<meta property="og:site_name" content="SOURCE" />
	<meta property="article:published_time" content="2022-02-28T15:59:31+00:00" />
	<meta property="article:modified_time" content="2022-03-01T15:48:58+00:00" />
	<meta property="og:image" content="https://source.colostate.edu/wp-content/uploads/2022/02/2022-CSU-Truman-Scholar-Finalists-sq.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joe Giordano" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://source.colostate.edu/#organization","name":"Colorado State University","url":"https://source.colostate.edu/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://source.colostate.edu/#logo","inLanguage":"en-US","url":"https://source.colostate.edu/wp-content/uploads/2020/08/signature.jpeg","contentUrl":"https://source.colostate.edu/wp-content/uploads/2020/08/signature.jpeg","width":798,"height":278,"caption":"Colorado State University"},"image":{"@id":"https://source.colostate.edu/#logo"}},{"@type":"WebSite","@id":"https://source.colostate.edu/#website","url":"https://source.colostate.edu/","name":"SOURCE","description":"","publisher":{"@id":"https://source.colostate.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://source.colostate.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/#primaryimage","inLanguage":"en-US","url":"https://source.colostate.edu/wp-content/uploads/2022/02/2022-CSU-Truman-Scholar-Finalists-sq.jpg","contentUrl":"https://source.colostate.edu/wp-content/uploads/2022/02/2022-CSU-Truman-Scholar-Finalists-sq.jpg","width":900,"height":900,"caption":"2022 CSU Truman Scholar Finalists"},{"@type":"WebPage","@id":"https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/#webpage","url":"https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/","name":"3 CSU students named finalists for Truman Scholarship","isPartOf":{"@id":"https://source.colostate.edu/#website"},"primaryImageOfPage":{"@id":"https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/#primaryimage"},"datePublished":"2022-02-28T15:59:31+00:00","dateModified":"2022-03-01T15:48:58+00:00","breadcrumb":{"@id":"https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/"]}]},{"@type":"BreadcrumbList","@id":"https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://source.colostate.edu/"},{"@type":"ListItem","position":2,"name":"All Posts","item":"https://source.colostate.edu/all/"},{"@type":"ListItem","position":3,"name":"3 CSU students named finalists for Truman Scholarship"}]},{"@type":"Article","@id":"https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/#article","isPartOf":{"@id":"https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/#webpage"},"author":{"@id":"https://source.colostate.edu/#/schema/person/847db1cc6f6d32ace7933399e5784794"},"headline":"3 CSU students named finalists for Truman Scholarship","datePublished":"2022-02-28T15:59:31+00:00","dateModified":"2022-03-01T15:48:58+00:00","mainEntityOfPage":{"@id":"https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/#webpage"},"wordCount":1347,"publisher":{"@id":"https://source.colostate.edu/#organization"},"image":{"@id":"https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/#primaryimage"},"thumbnailUrl":"https://source.colostate.edu/wp-content/uploads/2022/02/2022-CSU-Truman-Scholar-Finalists-sq.jpg","keywords":["College of Agricultural Sciences","College of Liberal Arts","Office of the Provost and Executive Vice President","Scholarships","TILT"],"articleSection":["csu-main-curation","Ram Family"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://source.colostate.edu/#/schema/person/847db1cc6f6d32ace7933399e5784794","name":"Joe Giordano","image":{"@type":"ImageObject","@id":"https://source.colostate.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d287f07dc6cba5466524bbf5ef1f4b3a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d287f07dc6cba5466524bbf5ef1f4b3a?s=96&d=mm&r=g","caption":"Joe Giordano"},"url":"https://source.colostate.edu/author/jgiordan/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.colostate.edu' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="module">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/source.colostate.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=045499e16ccdd90579ca97988bb6a76e"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/plugins/wp-media-folder//assets/css/vc_style.css?ver=5.3.23" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-includes/css/dist/block-library/style.min.css?ver=045499e16ccdd90579ca97988bb6a76e" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/plugins/wc-vc-slider/css/style.css?ver=045499e16ccdd90579ca97988bb6a76e" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/plugins/wc-vc-slider/modules/owl-carousel-2.2.1/assets/animate.css?ver=045499e16ccdd90579ca97988bb6a76e" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/plugins/wc-vc-slider/modules/owl-carousel-2.2.1/assets/owl.carousel.css?ver=045499e16ccdd90579ca97988bb6a76e" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="//static.colostate.edu/fonts/linear-icons/linear-icons.css" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/css/style.css?ver=v1.0.2" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://static.colostate.edu/fonts/factoria/factoria.css" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://static.colostate.edu/fonts/industry/industry.css" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://static.colostate.edu/fonts/proxima-nova/proxima.css" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Merriweather:400,400i,700,700i" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/modules/scroll/css/perfect-scrollbar.css?ver=v1.0.1" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.0.3/css/font-awesome.min.css" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/css/vc-overrides.css?ver=v1.0.1" as="style">
</noscript><noscript class="deferred-styles"><link rel="stylesheet" type="text/css" href="https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/modules/rrssb/css/rrssb.css?ver=v1.0.1" as="style">
</noscript><script type='text/javascript' defer src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/js/vendor/modernizr-2.7.0.min.js' id='modernizr-js'></script>
<script type='text/javascript' defer src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.3.1/jquery-migrate.min.js?ver=3.3.1' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/modules/scroll/js/min/perfect-scrollbar.jquery.min.js?ver=045499e16ccdd90579ca97988bb6a76e' id='perfect-scrollbar-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/modules/rrssb/js/rrssb.min.js?ver=045499e16ccdd90579ca97988bb6a76e' id='rrssb-js'></script>
<link rel="https://api.w.org/" href="https://source.colostate.edu/wp-json/" /><link rel="alternate" type="application/json+oembed" href="https://source.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.colostate.edu%2F3-csu-students-named-finalists-for-truman-scholarship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://source.colostate.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.colostate.edu%2F3-csu-students-named-finalists-for-truman-scholarship%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- wpbuffer end --><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1646063290748{padding-top: 10px !important;padding-right: 15px !important;padding-bottom: 10px !important;padding-left: 15px !important;background-color: #f5f5f5 !important;}.vc_custom_1646063309790{padding-top: 10px !important;padding-right: 15px !important;padding-bottom: 10px !important;padding-left: 15px !important;background-color: #f5f5f5 !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- end wp-head -->
	<script>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</script>

	<script>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</script>

	<script>
	!function(e){if(!(e.document.documentElement.className.indexOf("fonts-loaded")>-1)){var o=new e.FontFaceObserver("factoria-book");e.Promise.all([o.load()]).then(function(){e.document.documentElement.className+=" fonts-loaded",localStorage.setItem("fontsLoaded",!0),localStorage.getItem("fontsLoaded")&&console.log("inline: fontloaded is true")}).catch(function(){localStorage.setItem("fontsLoaded",!1)})}}(this);	//localStorage.removeItem('fontsLoaded');
  </script>

	<link rel="alternate" type="application/rss+xml" title="SOURCE Feed" href="https://source.colostate.edu/feed/">

</head>
<body class="post-template-default single single-post postid-133747 single-format-standard 3-csu-students-named-finalists-for-truman-scholarship preload blog-layout-img-small nav-light-green wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVP5LD3"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <a class="sr-only" href="#maincontent">Skip to main content</a>

  <header id="mainheader" class="banner navbar navbar-default navbar-static-top navbar-main" role="banner">
  <div class="brandbar">
  <div class="container" style="position: relative;">
  	<div class="row">
  		<div class="signature">
            		<section id="BrandLogo">
    			<script class="prevent-defer">(function(){BrandLogo.style.cssText = 'opacity:0; height:67px; overflow:hidden;'})();</script>
    			<h1><a href="http://colostate.edu">Colorado State University</a></h1>
          <h2><a href="https://source.colostate.edu">SOURCE</a></h2>
    			<!-- <script src="//e.dev/reslogo/logo.min.js" async defer></script> -->
    			<script src="//static.colostate.edu/logo/reslogo/logo.min.js" async defer></script>
    			<script>
    			var logosettings = {
    				screenSM: 400
    				,screenMD: 600
    				,screenLG: 800
    				,baseSize: 380
    				,fontSize: 'small' //large or small (default is small)
    			};
    			</script>
    		</section>
  		</div>

      <div class="channel-header"><span><p>Tuesday, March 1</p></span></div><div class="search">
        <form class="search-form" role="search" action="https://source.colostate.edu/search" method="GET" id="search-form">
          <div class="input-group">
            <input type="hidden" value="001074770120494240330:x4ierahxsme" name="cx">
            <input type="hidden" value="FORID:11" name="cof">
            <input type="hidden" value="UTF-8" name="ie">
            <label for="q" class="sr-only">Search:</label>
            <input type="text" class="form-control" name="q" id="q" value="search:" onblur="if(value=='') value = 'search:'" onclick="if(value=='search:') value = ''" onkeydown="if(value=='search:') value = ''">
              <!--<div class="input-group-btn">
                  <button class="btn btn-default" type="submit" aria-label="Submit search"><span class="hide">Search</span><i class="fa fa-search"></i></button>
              </div>-->
          </div>
        </form>
        <a href="#" aria-label="Submit search"><i class="fa fa-search"><span class="sr-only" >Submit Search</span></i></a>
        </div>
  	</div>
  </div>
</div>
<div class="top-navbar">
  <div class="container">
    <div class="row">

      <section class="nav-component">
        <div class="nav-container">
          <!-- <div class="nav-brand">
            <a href="#">Logo</a>
          </div> -->
          <div class="nav-toggle-container">
            <!-- <a id="nav-toggle" href="#"><span></span></a> -->
            <a href="#" class="nav-toggle c-hamburger">
              <span>hamburger</span>
            </a>
          </div>
          <nav>
            <ul id="menu-primary-navigation" class="nav-list">
              <li><a href="#" class="channel-icon" title="College News"><span>College News</span></a></li><li class="nav-dropdown-item menu-csu-magazine"><a class="dropdown-toggle doublelink" href="">CSU Magazines<b class="dropdown-icon"></b></a><ul class="nav-dropdown"><li class="menu-csu-magazine"><a href="http://magazine.colostate.edu">CSU Magazine</a></li><li class="menu-alumline"><a href="https://alumline.source.colostate.edu/">Alumline</a></li><li class="menu-csu-life"><a href="https://csulife.source.colostate.edu/">CSU Life</a></li><li class="menu-csu-life"><a href="https://magazine.csusystem.edu/">STATE - CSU System Magazine</a></li></ul></li>            <li class="menu-virtual-events"><a title="Events" href="https://virtualevents.colostate.edu/">Virtual Events</a></li>
<li class="menu-partnerships"><a title="University Partnerships and Initiatives" href="/#partnerships-and-initiatives">Partnerships</a></li>
<li class="menu-for-media"><a title="For Media" href="https://publicrelations.colostate.edu/">For Media</a></li>
<li class="menu-subscribe"><a title="Subscription" href="/subscription">Subscribe</a></li>
<li class="menu-submit-a-story"><a href="https://source.colostate.edu/submit-a-story/">Submit a Story</a></li>
<li class="menu-construction-and-parking-news"><a href="https://source.colostate.edu/construction-and-parking/">Construction and Parking News</a></li>
            </ul>
          </nav>
        </div>
      </section>

    </div>
  </div>
</div>
</header>
  <div class="channel-menu">
    <div class="info">
      <p class="menutitle">Channels:</p>
      <a href="" class="close">Close</a>
    </div>
    <ul>
            <li><a href="https://source.colostate.edu">University Source</a></li>
  		<li><a href="https://agsci.source.colostate.edu">Agricultural Sciences</a></li>
  		<li><a href="https://biz.source.colostate.edu">Business</a></li>
  		<li><a href="https://chhs.source.colostate.edu">Health and Human Sciences</a></li>
  		<li><a href="https://libarts.source.colostate.edu">Liberal Arts</a></li>
  		<li><a href="https://natsci.source.colostate.edu">Natural Sciences</a></li>
  		<li><a href="https://cvmbs.source.colostate.edu">Veterinary Medicine and Biomedical Sciences</a></li>
      <li><a href="https://engr.source.colostate.edu">Walter Scott, Jr. College of Engineering</a></li>
      <li><a href="https://warnercnr.source.colostate.edu">Warner College of Natural Resources</a></li>
      <li><a href="https://engagement.source.colostate.edu">Office of Engagement and Extension</a></li>
      
  	</ul>
  </div>
  <div id="maincontent" class="outer-container">

  <div class="wrap container" role="document">
    <div class="content row">
      
      <main class="main col-sm-12 sidebar-none" role="main">
          <article class="post-133747 post type-post status-publish format-standard has-post-thumbnail hentry category-csu-main-curation category-ram-family tag-college-of-agricultural-sciences tag-college-of-liberal-arts tag-office-of-the-provost-and-executive-vice-president tag-scholarships tag-tilt">
    <header>
      <h1 class="entry-title">3 CSU students named finalists for Truman Scholarship</h1>
      <div class="meta-date">
	<time class="published" datetime="2022-02-28T08:59:31-07:00">
		<span class="date">28</span>
		<span class="month">Feb, 2022</span>
	</time>
			<p class="byline author vcard">By <a href="https://source.colostate.edu/author/jgiordan/" rel="author" class="fn">Joe Giordano</a></p>
	</div>
    </header>
    <div class="entry-content">
      <div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1920" height="1080" src="https://source.colostate.edu/wp-content/uploads/2022/02/2022-CSU-Truman-Scholar-Finalists.jpg" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://source.colostate.edu/wp-content/uploads/2022/02/2022-CSU-Truman-Scholar-Finalists.jpg 1920w, https://source.colostate.edu/wp-content/uploads/2022/02/2022-CSU-Truman-Scholar-Finalists-300x169.jpg 300w, https://source.colostate.edu/wp-content/uploads/2022/02/2022-CSU-Truman-Scholar-Finalists-1024x576.jpg 1024w, https://source.colostate.edu/wp-content/uploads/2022/02/2022-CSU-Truman-Scholar-Finalists-768x432.jpg 768w, https://source.colostate.edu/wp-content/uploads/2022/02/2022-CSU-Truman-Scholar-Finalists-1536x864.jpg 1536w, https://source.colostate.edu/wp-content/uploads/2022/02/2022-CSU-Truman-Scholar-Finalists-800x450.jpg 800w" sizes="(max-width: 1920px) 100vw, 1920px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>CSU students Christian Dykson (left), Aidan Lyde and Sam Moccia are finalists for the prestigious Truman Scholarship.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Three Colorado State University undergraduates are finalists for the prestigious Harry S. Truman Scholarship, a highly competitive graduate fellowship program for students pursuing careers in government and public service.</p>
<p>CSU juniors Christian Dykson, Aidan Lyde and Sam Moccia are in the running for the honor, which includes a $30,000 scholarship to a graduate school of their choice as well as a weeklong leadership training session with other winners and an internship opportunity in Washington, D.C.</p>
<p>Only 50 to 60 undergraduates — approximately one from each state — will receive a Truman Scholarship. The Harry S. Truman Scholarship Foundation’s Finalist Selection Committee received 705 applications from 275 colleges and universities this year, selecting students from 126 institutions.</p>
<p>Finalists will interview virtually with the foundation’s regional review panels between March 1 and April 4. The regional review panel for the Denver region will take place on March 11. All three CSU students will interview that day.</p>
<p>According to The Institute for Learning and Teaching’s Office for Scholarship and Fellowship Advising, 17 CSU students have been named finalists since 2015, five of whom were named scholars.</p>
<p><b>“</b>We would like to congratulate Christian, Aidan and Sam for accomplishing this honor of being selected as a finalist for the prestigious Harry S. Truman Scholarship,&#8221; said Provost and Executive Vice President Mary Pedersen. “It is an extraordinary honor in and of itself to be named a finalist and it is an honor they will carry forward with them in life. As you read about what they have already accomplished and their goals for the future, each one of them is truly inspiring. The entire Ram community will be with them in spirit and rooting for them on March 11 during their interviews.”</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center;"><strong>2022 CSU Truman Scholar finalists</strong></h2>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="https://source.colostate.edu/wp-content/uploads/2022/02/Christian-Dykson.png" class="vc_single_image-img attachment-full" alt="Christian Dykson" loading="lazy" srcset="https://source.colostate.edu/wp-content/uploads/2022/02/Christian-Dykson.png 300w, https://source.colostate.edu/wp-content/uploads/2022/02/Christian-Dykson-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;"><strong>Christian Dykson</strong><br />
College of Liberal Arts</h4>
<p>Christian Dykson — majoring in political science, minoring in Spanish and natural resource economics — serves as president of the student body at CSU. He is also a member of the CSU Honors Program, maintaining a 4.0 GPA.</p>
<p>Dykson, who is from Fort Collins, intends to pursue a J.D. in environmental law at Georgetown University, with an emphasis on environmental protection, climate change mitigation and environmental justice. He seeks to “embolden the voices of all people and defend those experiencing the greatest environmental inequities,” while “adapting archaic governance systems to reciprocate the urgency, passion and agency showcased by rising generations.”</p>
<p>In 2019, he was named an Ashoka Young Changemaker and Fort Collins Human Relations Award recipient for his work as founder of the Custodian Service Initiative, transforming school culture by building relationships, improving attitudes toward littering, increasing student ownership, and fostering respect for custodial staff. Christian envisions an environment of love, dignity and respect where every person is truly known and celebrated.</p>
<p>“As the son and grandson of South African immigrants, my story is their legacy,” Dykson said. “I am the result of their endless love, courage, guidance and wisdom throughout my journey.”</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="https://source.colostate.edu/wp-content/uploads/2022/02/Aidan-Lyde.png" class="vc_single_image-img attachment-full" alt="Aidan Lyde" loading="lazy" srcset="https://source.colostate.edu/wp-content/uploads/2022/02/Aidan-Lyde.png 300w, https://source.colostate.edu/wp-content/uploads/2022/02/Aidan-Lyde-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;"><strong>Aidan Lyde</strong><br />
College of Liberal Arts</h4>
<p>Aidan Lyde is majoring in political science, with a concentration in environmental politics and policy, as well as international studies. He also is a member of the CSU Honors Program.</p>
<p>Lyde said he would like to pursue a career involving environmental climate and water policy issues. Throughout his college career, Lyde has engaged in climate activism, marching in the Global Climate Strike in Vancouver, Canada, in 2019.</p>
<p>Lyde, who is from Thornton, Colorado, said being named a Truman Scholar Finalist is an honor and a testament to his hard work as a student and his commitment to CSU’s Zero Waste Team, a student-led organization dedicated to reducing waste on campus.</p>
<p>In addition, he is part of the U.S. Biosphere Network Youth Board, which is the U.S.-based subsidiary of UNESCO&#8217;s Man and the Biosphere Program. There are 727 UN-recognized Biosphere Regions in the world, of which the U.S. has 28. He also was an intern in 2021 for the U.S. Department of the Interior researching water-related challenges in the Colorado River Basin.</p>
<p>“Being named a finalist validates the work that I’ve accomplished so far at CSU, and it exemplifies all the work that I will do in the future,” Lyde said. “I’m very excited about this opportunity.”</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1646063290748" >
		<div class="wpb_wrapper">
			<blockquote><p>
<span style="font-size: large;">“We’re very proud of Christian’s and Aidan’s accomplishment. Being selected as a Truman Scholar finalist is a testament to these students’ hard work and commitment to their education, to public service and to leadership. We wish them the best and look forward to seeing what’s next for both of them.”</span></p>
<p><span style="font-size: large;">— Ben Withers, dean of the College of Liberal Arts</span>
</p></blockquote>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="https://source.colostate.edu/wp-content/uploads/2022/02/Sam-Moccia.png" class="vc_single_image-img attachment-full" alt="Sam Moccia" loading="lazy" srcset="https://source.colostate.edu/wp-content/uploads/2022/02/Sam-Moccia.png 300w, https://source.colostate.edu/wp-content/uploads/2022/02/Sam-Moccia-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;"><strong>Sam Moccia</strong><br />
College of Agricultural Sciences</h4>
<p>Sam Moccia, who is majoring in environmental and natural resource economics, said he hopes to one day pursue a career in helping the U.S. transition to a greener economy with more focus on labor equity.</p>
<p>Moccia’s path to CSU and being named a Truman Scholar Finalist was difficult. In middle school, Moccia was diagnosed with an autoimmune disorder and spent the next four years in and out of doctors’ offices and hospitals. These long absences from school had a severe effect on his academic performance.</p>
<p>“Growing up, I dealt with a lot,” said Moccia, who is from Castle Rock, Colorado. “When I was dealing with my illness, I really felt like I couldn’t be a leader or work toward any of my goals. So, it’s really validating to now be a part of a group of students who have accomplished so much because for a long time, I wasn’t sure that I could contribute to the world.”</p>
<p>At CSU, Moccia serves as director of the Student Sustainability Center, the only fully student-run center on campus. His team recently launched the Patchwork Initiative, aimed at increasing awareness of clothing sustainability, reducing clothing consumption on campus and increasing access to clothing repair in the community.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1646063309790" >
		<div class="wpb_wrapper">
			<blockquote><p>
<span style="font-size: large;">“Sam’s actions and accomplishments are centered on making this world a better place by addressing the impacts of climate change with greener economies. Sam mobilizes others to action and displays the best in servant leadership. Being recognized as a Truman Scholar finalist is testament to Sam’s commitment and demonstrated excellence in public service.”</span></p>
<p><span style="font-size: large;">— James Pritchett, dean of the College of Agricultural Sciences</span>&gt;
</p></blockquote>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2><strong>About the Truman Scholarship</strong></h2>
<p><strong> </strong>The Truman Scholarship is the country’s premier graduate fellowship for those pursuing careers as public service leaders. The program is administered by the Truman Foundation, a living memorial to the nation’s 33rd president created by Congress in 1975.</p>
<p>There have been 3,322 Truman Scholars selected since the first awards in 1977. Prominent Truman Scholars include U.S. Senator Chris Coons (1983), Supreme Court Associate Justice Neil Gorsuch (1987) and former National Security Advisor Susan Rice (1984).</p>
<p>Sophomores interested in applying for the Truman Scholarship should contact Mary Swanson, program director of the Office for Scholarship and Fellowship Advising, at <a href="mailto:mary.swanson@colostate.edu">mary.swanson@colostate.edu</a>.</p>

		</div>
	</div>
</div></div></div></div>
    </div>

    
    <footer>
          </footer>

      <div class="storytags tagcloud"><span><p>Tags assigned to this story</p><a href="https://source.colostate.edu/tag/college-of-agricultural-sciences/">College of Agricultural Sciences</a><a href="https://source.colostate.edu/tag/college-of-liberal-arts/">College of Liberal Arts</a><a href="https://source.colostate.edu/tag/office-of-the-provost-and-executive-vice-president/">Office of the Provost and Executive Vice President</a><a href="https://source.colostate.edu/tag/scholarships/">Scholarships</a><a href="https://source.colostate.edu/tag/tilt/">TILT</a></span></div>
      </article>
  <div class="social-links">
  <p>Share</p>
<ul class="rrssb-buttons">


			<!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
						https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
      <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>

			<!-- Replace href with your URL  -->
      <!-- <li class="rrssb-instagram">
        <a href="http://instagram.com/dbox">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="864" height="864" viewBox="0 0 864 864"><path d="M860.079 254.436c-2.091-45.841-9.371-77.147-20.019-104.542-11.007-28.32-25.731-52.338-49.673-76.28-23.943-23.943-47.962-38.669-76.282-49.675C686.711 13.292 655.404 6.013 609.564 3.92 563.628 1.824 548.964 1.329 432 1.329s-131.63.495-177.564 2.591c-45.841 2.093-77.147 9.372-104.542 20.019-28.319 11.006-52.338 25.731-76.28 49.675-23.943 23.942-38.669 47.96-49.675 76.28C13.292 177.288 6.013 208.595 3.92 254.436 1.824 300.37 1.329 315.036 1.329 432s.495 131.628 2.591 177.564c2.093 45.84 9.372 77.146 20.019 104.541 11.006 28.319 25.731 52.339 49.675 76.282 23.942 23.941 47.961 38.666 76.28 49.673 27.395 10.647 58.701 17.927 104.542 20.019 45.935 2.096 60.601 2.592 177.564 2.592s131.628-.496 177.564-2.592c45.84-2.092 77.146-9.371 104.541-20.019 28.32-11.007 52.339-25.731 76.282-49.673 23.941-23.943 38.666-47.962 49.673-76.282 10.647-27.395 17.928-58.701 20.019-104.541 2.096-45.937 2.592-60.601 2.592-177.564s-.496-131.63-2.592-177.564zm-77.518 351.591c-1.915 41.99-8.932 64.793-14.828 79.969-7.812 20.102-17.146 34.449-32.216 49.521-15.071 15.07-29.419 24.403-49.521 32.216-15.176 5.896-37.979 12.913-79.969 14.828-45.406 2.072-59.024 2.511-174.027 2.511s-128.622-.438-174.028-2.511c-41.988-1.915-64.794-8.932-79.97-14.828-20.102-7.812-34.448-17.146-49.518-32.216-15.071-15.071-24.405-29.419-32.218-49.521-5.897-15.176-12.912-37.979-14.829-79.968-2.071-45.413-2.51-59.034-2.51-174.028s.438-128.615 2.51-174.028c1.917-41.988 8.932-64.794 14.829-79.97 7.812-20.102 17.146-34.448 32.216-49.518 15.071-15.071 29.418-24.405 49.52-32.218 15.176-5.897 37.981-12.912 79.97-14.829 45.413-2.071 59.034-2.51 174.028-2.51s128.615.438 174.027 2.51c41.99 1.917 64.793 8.932 79.969 14.829 20.102 7.812 34.449 17.146 49.521 32.216 15.07 15.071 24.403 29.418 32.216 49.52 5.896 15.176 12.913 37.981 14.828 79.97 2.071 45.413 2.511 59.034 2.511 174.028s-.44 128.615-2.511 174.027z"/><path d="M432 210.844c-122.142 0-221.156 99.015-221.156 221.156S309.859 653.153 432 653.153 653.153 554.14 653.153 432c0-122.142-99.012-221.156-221.153-221.156zm0 364.713c-79.285 0-143.558-64.273-143.558-143.557 0-79.285 64.272-143.558 143.558-143.558 79.283 0 143.557 64.272 143.557 143.558 0 79.283-64.274 143.557-143.557 143.557z"/><circle cx="661.893" cy="202.107" r="51.68"/></svg>
          </span>
          <span class="rrssb-text">instagram</span>
        </a>
      </li> -->

      <!-- <li class="rrssb-tumblr">
        <a href="http://tumblr.com/share/link">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M18.02 21.842c-2.03.052-2.422-1.396-2.44-2.446v-7.294h4.73V7.874H15.6V1.592h-3.714s-.167.053-.182.186c-.218 1.935-1.144 5.33-4.988 6.688v3.637h2.927v7.677c0 2.8 1.7 6.7 7.3 6.6 1.863-.03 3.934-.795 4.392-1.453l-1.22-3.54c-.52.213-1.415.413-2.115.455z"/></svg>
          </span>
          <span class="rrssb-text">tumblr</span>
        </a>
      </li> -->

      <!-- Replace href with your Meta and URL information  -->
      <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet"
        class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>

			<!-- Replace href with your meta and URL information -->
      <li class="rrssb-linkedin">
        <a href="http://www.linkedin.com/" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>
          <span class="rrssb-text">linkedin</span>
        </a>
      </li>

			<!-- Replace href with your meta and URL information -->
      <!-- <li class="rrssb-xing">
        <a href="https://www.xing.com/spi/shares/new" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M18.89,30.708L12.023,18.67L22.681,0h7.173L19.197,18.669l6.867,12.038L18.89,30.708L18.89,30.708z M7.617,21.422l5.328-8.771L8.949,5.612H2.186l3.995,7.039l-5.327,8.771H7.617z"/></svg>
          </span>
          <span class="rrssb-text">xing</span>
        </a>
      </li> -->



      <li class="rrssb-reddit">
        <a href="http://www.reddit.com/submit">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M11.794 15.316c0-1.03-.835-1.895-1.866-1.895-1.03 0-1.893.866-1.893 1.896s.863 1.9 1.9 1.9c1.023-.016 1.865-.916 1.865-1.9zM18.1 13.422c-1.03 0-1.895.864-1.895 1.895 0 1 .9 1.9 1.9 1.865 1.03 0 1.87-.836 1.87-1.865-.006-1.017-.875-1.917-1.875-1.895zM17.527 19.79c-.678.68-1.826 1.007-3.514 1.007h-.03c-1.686 0-2.834-.328-3.51-1.005a.677.677 0 0 0-.958 0c-.264.265-.264.7 0 1 .943.9 2.4 1.4 4.5 1.402.005 0 0 0 0 0 .005 0 0 0 0 0 2.066 0 3.527-.46 4.47-1.402a.678.678 0 0 0 .002-.958c-.267-.334-.688-.334-.988-.043z"/><path d="M27.707 13.267a3.24 3.24 0 0 0-3.236-3.237c-.792 0-1.517.287-2.08.76-2.04-1.294-4.647-2.068-7.44-2.218l1.484-4.69 4.062.955c.07 1.4 1.3 2.6 2.7 2.555a2.696 2.696 0 0 0 2.695-2.695C25.88 3.2 24.7 2 23.2 2c-1.06 0-1.98.616-2.42 1.508l-4.633-1.09a.683.683 0 0 0-.803.454l-1.793 5.7C10.55 8.6 7.7 9.4 5.6 10.75c-.594-.45-1.3-.75-2.1-.72-1.785 0-3.237 1.45-3.237 3.2 0 1.1.6 2.1 1.4 2.69-.04.27-.06.55-.06.83 0 2.3 1.3 4.4 3.7 5.9 2.298 1.5 5.3 2.3 8.6 2.325 3.227 0 6.27-.825 8.57-2.325 2.387-1.56 3.7-3.66 3.7-5.917 0-.26-.016-.514-.05-.768.965-.465 1.577-1.565 1.577-2.698zm-4.52-9.912c.74 0 1.3.6 1.3 1.3a1.34 1.34 0 0 1-2.683 0c.04-.655.596-1.255 1.396-1.3zM1.646 13.3c0-1.038.845-1.882 1.883-1.882.31 0 .6.1.9.21-1.05.867-1.813 1.86-2.26 2.9-.338-.328-.57-.728-.57-1.26zm20.126 8.27c-2.082 1.357-4.863 2.105-7.83 2.105-2.968 0-5.748-.748-7.83-2.105-1.99-1.3-3.087-3-3.087-4.782 0-1.784 1.097-3.484 3.088-4.784 2.08-1.358 4.86-2.106 7.828-2.106 2.967 0 5.7.7 7.8 2.106 1.99 1.3 3.1 3 3.1 4.784C24.86 18.6 23.8 20.3 21.8 21.57zm4.014-6.97c-.432-1.084-1.19-2.095-2.244-2.977.273-.156.59-.245.928-.245 1.036 0 1.9.8 1.9 1.9a2.073 2.073 0 0 1-.57 1.327z"/></svg>
          </span>
          <span class="rrssb-text">reddit</span>
        </a>
      </li>
			<!--
      <li class="rrssb-vk">
        <a href="http://vk.com/share.php" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="70 70 378.7 378.7"><path d="M254.998 363.106h21.217s6.408-.706 9.684-4.23c3.01-3.24 2.914-9.32 2.914-9.32s-.415-28.47 12.796-32.663c13.03-4.133 29.755 27.515 47.482 39.685 13.407 9.206 23.594 7.19 23.594 7.19l47.407-.662s24.797-1.53 13.038-21.027c-.96-1.594-6.85-14.424-35.247-40.784-29.728-27.59-25.743-23.126 10.063-70.85 21.807-29.063 30.523-46.806 27.8-54.405-2.596-7.24-18.636-5.326-18.636-5.326l-53.375.33s-3.96-.54-6.892 1.216c-2.87 1.716-4.71 5.726-4.71 5.726s-8.452 22.49-19.714 41.618c-23.77 40.357-33.274 42.494-37.16 39.984-9.037-5.842-6.78-23.462-6.78-35.983 0-39.112 5.934-55.42-11.55-59.64-5.802-1.4-10.076-2.327-24.915-2.48-19.046-.192-35.162.06-44.29 4.53-6.072 2.975-10.757 9.6-7.902 9.98 3.528.47 11.516 2.158 15.75 7.92 5.472 7.444 5.28 24.154 5.28 24.154s3.145 46.04-7.34 51.758c-7.193 3.922-17.063-4.085-38.253-40.7-10.855-18.755-19.054-39.49-19.054-39.49s-1.578-3.873-4.398-5.947c-3.42-2.51-8.2-3.307-8.2-3.307l-50.722.33s-7.612.213-10.41 3.525c-2.488 2.947-.198 9.036-.198 9.036s39.707 92.902 84.672 139.72c41.234 42.93 88.048 40.112 88.048 40.112"/></svg>
          </span>
          <span class="rrssb-text">vk.com</span>
        </a>
      </li> -->


      <!-- <li class="rrssb-hackernews">
        <a href="https://news.ycombinator.com/submitlink">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M14 13.626l-4.508-9.19H6.588l6.165 12.208v6.92h2.51v-6.92l6.15-12.21H18.69z"/></svg>
          </span>
          <span class="rrssb-text">hackernews</span>
        </a>
      </li> -->

      <!-- Replace href with your meta and URL information.  -->
      <!-- <li class="rrssb-googleplus">
        <a href="https://plus.google.com/share" class="popup">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21 8.29h-1.95v2.6h-2.6v1.82h2.6v2.6H21v-2.6h2.6v-1.885H21V8.29zM7.614 10.306v2.925h3.9c-.26 1.69-1.755 2.925-3.9 2.925-2.34 0-4.29-2.016-4.29-4.354s1.885-4.353 4.29-4.353c1.104 0 2.014.326 2.794 1.105l2.08-2.08c-1.3-1.17-2.924-1.883-4.874-1.883C3.65 4.586.4 7.835.4 11.8s3.25 7.212 7.214 7.212c4.224 0 6.953-2.988 6.953-7.082 0-.52-.065-1.104-.13-1.624H7.614z"/></svg>            </span>
          <span class="rrssb-text">google+</span>
        </a> -->
      </li>


      <!-- <li class="rrssb-pocket">
        <a href="https://getpocket.com/save">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M28.782.002c2.03.002 3.193 1.12 3.182 3.106-.022 3.57.17 7.16-.158 10.7-1.09 11.773-14.588 18.092-24.6 11.573C2.72 22.458.197 18.313.057 12.937c-.09-3.36-.05-6.72-.026-10.08C.04 1.113 1.212.016 3.02.008 7.347-.006 11.678.004 16.006.002c4.258 0 8.518-.004 12.776 0zM8.65 7.856c-1.262.135-1.99.57-2.357 1.476-.392.965-.115 1.81.606 2.496a746.818 746.818 0 0 0 7.398 6.966c1.086 1.003 2.237.99 3.314-.013a700.448 700.448 0 0 0 7.17-6.747c1.203-1.148 1.32-2.468.365-3.426-1.01-1.014-2.302-.933-3.558.245-1.596 1.497-3.222 2.965-4.75 4.526-.706.715-1.12.627-1.783-.034a123.71 123.71 0 0 0-4.93-4.644c-.47-.42-1.123-.647-1.478-.844z"/></svg>
          </span>
          <span class="rrssb-text">pocket</span>
        </a>
      </li> -->


      <!-- <li class="rrssb-youtube">
        <a href="#">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M27.688 8.512a4.086 4.086 0 0 0-4.106-4.093H4.39A4.084 4.084 0 0 0 .312 8.51v10.976A4.08 4.08 0 0 0 4.39 23.58h19.19a4.09 4.09 0 0 0 4.107-4.092V8.512zm-16.425 10.12V8.322l7.817 5.154-7.817 5.156z"/></svg>
          </span>
          <span class="rrssb-text">youtube</span>
        </a>
      </li> -->

			<!-- Replace href with your meta and URL information.  -->
      <!-- <li class="rrssb-pinterest">
        <a href="http://pinterest.com/pin/create/button/">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/></svg>
          </span>
          <span class="rrssb-text">pinterest</span>
        </a>
      </li> -->

			<!--
      <li class="rrssb-github">
        <a href="https://github.com/">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28"><path d="M13.97 1.57c-7.03 0-12.733 5.703-12.733 12.74 0 5.622 3.636 10.393 8.717 12.084.637.13.87-.277.87-.615 0-.302-.013-1.103-.02-2.165-3.54.77-4.29-1.707-4.29-1.707-.578-1.473-1.413-1.863-1.413-1.863-1.154-.79.09-.775.09-.775 1.276.104 1.96 1.316 1.96 1.312 1.135 1.936 2.99 1.393 3.712 1.06.116-.823.445-1.384.81-1.704-2.83-.32-5.802-1.414-5.802-6.293 0-1.39.496-2.527 1.312-3.418-.132-.322-.57-1.617.123-3.37 0 0 1.07-.343 3.508 1.305A12.22 12.22 0 0 1 14 7.732c1.082 0 2.167.156 3.198.44 2.43-1.65 3.498-1.307 3.498-1.307.695 1.754.258 3.043.13 3.37a4.968 4.968 0 0 1 1.314 3.43c0 4.893-2.978 5.97-5.814 6.286.458.388.876 1.16.876 2.358 0 1.703-.016 3.076-.016 3.482 0 .334.232.748.877.61 5.056-1.687 8.7-6.456 8.7-12.08-.055-7.058-5.75-12.757-12.792-12.75z"/></svg>
          </span>
          <span class="rrssb-text">github</span>
        </a>
      </li> -->


      <!-- <li class="rrssb-print">
        <a href="javascript:window.print()">
          <span class="rrssb-icon">
            <svg viewbox="0 0 24 24"><path fill="#000000" d="M18,3H6V7H18M19,12A1,1 0 0,1 18,11A1,1 0 0,1 19,10A1,1 0 0,1 20,11A1,1 0 0,1 19,12M16,19H8V14H16M19,8H5A3,3 0 0,0 2,11V17H6V21H18V17H22V11A3,3 0 0,0 19,8Z"></path></svg>
          </span>
          <span class="rrssb-text">print</span>
        </a>
      </li> -->

			<!--
      <li class="rrssb-whatsapp">
        <a href="whatsapp://send" data-action="share/whatsapp/share">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="90" height="90" viewBox="0 0 90 90"><path d="M90 43.84c0 24.214-19.78 43.842-44.182 43.842a44.256 44.256 0 0 1-21.357-5.455L0 90l7.975-23.522a43.38 43.38 0 0 1-6.34-22.637C1.635 19.63 21.415 0 45.818 0 70.223 0 90 19.628 90 43.84zM45.818 6.983c-20.484 0-37.146 16.535-37.146 36.86 0 8.064 2.63 15.533 7.076 21.61l-4.64 13.688 14.274-4.537A37.122 37.122 0 0 0 45.82 80.7c20.48 0 37.145-16.533 37.145-36.857S66.3 6.983 45.818 6.983zm22.31 46.956c-.272-.447-.993-.717-2.075-1.254-1.084-.537-6.41-3.138-7.4-3.495-.993-.36-1.717-.54-2.438.536-.72 1.076-2.797 3.495-3.43 4.212-.632.72-1.263.81-2.347.27-1.082-.536-4.57-1.672-8.708-5.332-3.22-2.848-5.393-6.364-6.025-7.44-.63-1.076-.066-1.657.475-2.192.488-.482 1.084-1.255 1.625-1.882.543-.628.723-1.075 1.082-1.793.363-.718.182-1.345-.09-1.884-.27-.537-2.438-5.825-3.34-7.977-.902-2.15-1.803-1.793-2.436-1.793-.63 0-1.353-.09-2.075-.09-.722 0-1.896.27-2.89 1.344-.99 1.077-3.788 3.677-3.788 8.964 0 5.288 3.88 10.397 4.422 11.113.54.716 7.49 11.92 18.5 16.223 11.01 4.3 11.01 2.866 12.996 2.686 1.984-.18 6.406-2.6 7.312-5.107.9-2.513.9-4.664.63-5.112z"/></svg>
          </span>
          <span class="rrssb-text">Whatsapp</span>
        </a>
      </li> -->

      <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
      <li class="rrssb-email">
        <a href="mailto:?Subject=Your%20Subject%20Here">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M21.386 2.614H2.614A2.345 2.345 0 0 0 .279 4.961l-.01 14.078a2.353 2.353 0 0 0 2.346 2.347h18.771a2.354 2.354 0 0 0 2.347-2.347V4.961a2.356 2.356 0 0 0-2.347-2.347zm0 4.694L12 13.174 2.614 7.308V4.961L12 10.827l9.386-5.866v2.347z"/></svg>
          </span>
          <span class="rrssb-text">email</span>
        </a>
      </li>
    </ul>
    <!-- Buttons end here -->
	</div>

		<script type="text/javascript/defer">

		jQuery(document).ready(function ($) {

		  $('.rrssb-buttons').rrssb({
		    // required:
		    title: '3 CSU students named finalists for Truman Scholarship',
		    url: 'https://source.colostate.edu/3-csu-students-named-finalists-for-truman-scholarship/',

		    // optional:
		    // description: 'Longer description used with some providers',
		    // emailBody: 'Usually email body is just the description + url, but you can customize it if you want'
		  });
		});
		</script>

<div class="about-author">
	<a href="https://source.colostate.edu/author/jgiordan/">
		<img alt='' src='https://secure.gravatar.com/avatar/d287f07dc6cba5466524bbf5ef1f4b3a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d287f07dc6cba5466524bbf5ef1f4b3a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>	</a>
	<div class="about-content">
		<h3>Joe Giordano</h3>
		<!--
		<p>
			<span class="vcard author">
				<span class="fn">
									</span>
			</span>
		</p>
		-->
					<div class="item-foot">
				<a href="https://source.colostate.edu/author/jgiordan/" class="read-more"><i class="fa fa-folder-o"></i> More posts by Joe Giordano</a>
			</div>
		
	</div>
</div>

      </main><!-- /.main -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->
</div>
  <footer class="content-info main-footer" role="contentinfo">
	<div class="top-footer">
		<div class="container">
			<div class="row">
				<div class="col-lg-12">
				  <style scoped type="text/css">.utcw-6qi4fb7 {word-wrap:break-word}.utcw-6qi4fb7 span,.utcw-6qi4fb7 a{border-width:0px}.utcw-6qi4fb7 span:hover,.utcw-6qi4fb7 a:hover{border-width:0px}</style><section class="widget-odd widget-last widget-first widget-1 widget utcw-3 widget_utcw widget_tag_cloud"><h3>Tag Cloud</h3><div class="utcw-6qi4fb7 tagcloud"><a class="tag-link-701 utcw-tag utcw-tag-alumni" href="https://source.colostate.edu/tag/alumni/" style="font-size:10.673940063527px" title="335 topics">Alumni</a> <a class="tag-link-700 utcw-tag utcw-tag-athletics" href="https://source.colostate.edu/tag/athletics/" style="font-size:10.676702112968px" title="336 topics">Athletics</a> <a class="tag-link-237 utcw-tag utcw-tag-college-of-agricultural-sciences" href="https://source.colostate.edu/tag/college-of-agricultural-sciences/" style="font-size:11.712470653225px" title="711 topics">College of Agricultural Sciences</a> <a class="tag-link-81 utcw-tag utcw-tag-college-of-business" href="https://source.colostate.edu/tag/college-of-business/" style="font-size:11.265018643834px" title="549 topics">College of Business</a> <a class="tag-link-47 utcw-tag utcw-tag-college-of-health-and-human-sciences" href="https://source.colostate.edu/tag/college-of-health-and-human-sciences/" style="font-size:12.869769368872px" title="1130 topics">College of Health and Human Sciences</a> <a class="tag-link-64 utcw-tag utcw-tag-college-of-liberal-arts" href="https://source.colostate.edu/tag/college-of-liberal-arts/" style="font-size:12.438889656125px" title="974 topics">College of Liberal Arts</a> <a class="tag-link-96 utcw-tag utcw-tag-college-of-natural-sciences" href="https://source.colostate.edu/tag/college-of-natural-sciences/" style="font-size:11.762187543157px" title="729 topics">College of Natural Sciences</a> <a class="tag-link-70 utcw-tag utcw-tag-college-of-veterinary-medicine-and-biomedical-sciences" href="https://source.colostate.edu/tag/college-of-veterinary-medicine-and-biomedical-sciences/" style="font-size:12.010771992819px" title="819 topics">College of Veterinary Medicine and Biomedical Sciences</a> <a class="tag-link-2221 utcw-tag utcw-tag-covid-19" href="https://source.colostate.edu/tag/covid-19/" style="font-size:10.143626570916px" title="143 topics">covid-19</a> <a class="tag-link-200 utcw-tag utcw-tag-csu-extension" href="https://source.colostate.edu/tag/csu-extension/" style="font-size:10.237536251899px" title="177 topics">CSU Extension</a> <a class="tag-link-612 utcw-tag utcw-tag-csu-online" href="https://source.colostate.edu/tag/csu-online/" style="font-size:10.04143074161px" title="106 topics">CSU Online</a> <a class="tag-link-2157 utcw-tag utcw-tag-csu-spur" href="https://source.colostate.edu/tag/csu-spur/" style="font-size:10.013810247203px" title="96 topics">CSU Spur</a> <a class="tag-link-472 utcw-tag utcw-tag-csu-system" href="https://source.colostate.edu/tag/csu-system/" style="font-size:10.12153017539px" title="135 topics">CSU System</a> <a class="tag-link-74 utcw-tag utcw-tag-department-of-atmospheric-science" href="https://source.colostate.edu/tag/department-of-atmospheric-science/" style="font-size:10.069051236017px" title="116 topics">Department of Atmospheric Science</a> <a class="tag-link-312 utcw-tag utcw-tag-department-of-biology" href="https://source.colostate.edu/tag/department-of-biology/" style="font-size:10.013810247203px" title="96 topics">Department of Biology</a> <a class="tag-link-564 utcw-tag utcw-tag-department-of-design-and-merchandising" href="https://source.colostate.edu/tag/department-of-design-and-merchandising/" style="font-size:10.008286148322px" title="94 topics">Department of Design and Merchandising</a> <a class="tag-link-574 utcw-tag utcw-tag-department-of-food-science-and-human-nutrition" href="https://source.colostate.edu/tag/department-of-food-science-and-human-nutrition/" style="font-size:10.179533213645px" title="156 topics">Department of Food Science and Human Nutrition</a> <a class="tag-link-48 utcw-tag utcw-tag-department-of-health-and-exercise-science" href="https://source.colostate.edu/tag/department-of-health-and-exercise-science/" style="font-size:10.044192791051px" title="107 topics">Department of Health and Exercise Science</a> <a class="tag-link-216 utcw-tag utcw-tag-department-of-human-development-and-family-studies" href="https://source.colostate.edu/tag/department-of-human-development-and-family-studies/" style="font-size:10.085623532661px" title="122 topics">Department of Human Development and Family Studies</a> <a class="tag-link-88 utcw-tag utcw-tag-division-of-student-affairs" href="https://source.colostate.edu/tag/division-of-student-affairs/" style="font-size:10.469548404916px" title="261 topics">Division of Student Affairs</a> <a class="tag-link-128 utcw-tag utcw-tag-facilities-management" href="https://source.colostate.edu/tag/facilities-management/" style="font-size:10.226488054136px" title="173 topics">Facilities Management</a> <a class="tag-link-392 utcw-tag utcw-tag-graduate-school" href="https://source.colostate.edu/tag/graduate-school/" style="font-size:10.093909680983px" title="125 topics">Graduate School</a> <a class="tag-link-1370 utcw-tag utcw-tag-high-impact-practices" href="https://source.colostate.edu/tag/high-impact-practices/" style="font-size:10.179533213645px" title="156 topics">High-Impact Practices</a> <a class="tag-link-634 utcw-tag utcw-tag-in-memory" href="https://source.colostate.edu/tag/in-memory/" style="font-size:10.138102472034px" title="141 topics">In memory</a> <a class="tag-link-194 utcw-tag utcw-tag-international-programs" href="https://source.colostate.edu/tag/international-programs/" style="font-size:10.093909680983px" title="125 topics">International Programs</a> <a class="tag-link-2094 utcw-tag utcw-tag-veterinary-teaching-hospital" href="https://source.colostate.edu/tag/veterinary-teaching-hospital/" style="font-size:10.08009943378px" title="120 topics">James L. Voss Veterinary Teaching Hospital</a> <a class="tag-link-165 utcw-tag utcw-tag-morgan-library" href="https://source.colostate.edu/tag/morgan-library/" style="font-size:10.232012153018px" title="175 topics">Morgan Library</a> <a class="tag-link-202 utcw-tag utcw-tag-obituary" href="https://source.colostate.edu/tag/obituary/" style="font-size:10.44192791051px" title="251 topics">obituary</a> <a class="tag-link-2198 utcw-tag utcw-tag-office-of-engagement-and-extension" href="https://source.colostate.edu/tag/office-of-engagement-and-extension/" style="font-size:10.60488882751px" title="310 topics">Office of Engagement and Extension</a> <a class="tag-link-140 utcw-tag utcw-tag-office-of-the-president" href="https://source.colostate.edu/tag/office-of-the-president/" style="font-size:10.635271371358px" title="321 topics">Office of the President</a> <a class="tag-link-141 utcw-tag utcw-tag-office-of-the-vice-president-for-diversity" href="https://source.colostate.edu/tag/office-of-the-vice-president-for-diversity/" style="font-size:10.027620494407px" title="101 topics">Office of the Vice President for Diversity</a> <a class="tag-link-212 utcw-tag utcw-tag-office-of-the-vice-president-for-research" href="https://source.colostate.edu/tag/office-of-the-vice-president-for-research/" style="font-size:10.312111586797px" title="204 topics">Office of the Vice President for Research</a> <a class="tag-link-698 utcw-tag utcw-tag-outreach" href="https://source.colostate.edu/tag/outreach/" style="font-size:10.046954840492px" title="108 topics">Outreach</a> <a class="tag-link-357 utcw-tag utcw-tag-parking-and-transportation-services" href="https://source.colostate.edu/tag/parking-and-transportation-services/" style="font-size:10.113244027068px" title="132 topics">parking and transportation services</a> <a class="tag-link-697 utcw-tag utcw-tag-research" href="https://source.colostate.edu/tag/research/" style="font-size:11.472172351885px" title="624 topics">Research</a> <a class="tag-link-50 utcw-tag utcw-tag-school-of-global-environmental-sustainability" href="https://source.colostate.edu/tag/school-of-global-environmental-sustainability/" style="font-size:10.232012153018px" title="175 topics">School of Global Environmental Sustainability</a> <a class="tag-link-1501 utcw-tag utcw-tag-student-features" href="https://source.colostate.edu/tag/student-features/" style="font-size:10.187819361967px" title="159 topics">student features</a> <a class="tag-link-258 utcw-tag utcw-tag-students" href="https://source.colostate.edu/tag/students/" style="font-size:11.077199281867px" title="481 topics">Students</a> <a class="tag-link-53 utcw-tag utcw-tag-sustainability" href="https://source.colostate.edu/tag/sustainability/" style="font-size:10.069051236017px" title="116 topics">Sustainability</a> <a class="tag-link-1326 utcw-tag utcw-tag-the-conversation" href="https://source.colostate.edu/tag/the-conversation/" style="font-size:10.381162822815px" title="229 topics">The Conversation</a> <a class="tag-link-521 utcw-tag utcw-tag-todos-santos" href="https://source.colostate.edu/tag/todos-santos/" style="font-size:10px" title="91 topics">Todos Santos</a> <a class="tag-link-189 utcw-tag utcw-tag-university-center-for-the-arts" href="https://source.colostate.edu/tag/university-center-for-the-arts/" style="font-size:10.165722966441px" title="151 topics">University Center for the Arts</a> <a class="tag-link-2124 utcw-tag utcw-tag-walter-scott-jr-college-of-engineering" href="https://source.colostate.edu/tag/walter-scott-jr-college-of-engineering/" style="font-size:11.903052064632px" title="780 topics">Walter Scott Jr College of Engineering</a> <a class="tag-link-139 utcw-tag utcw-tag-warner-college-of-natural-resources" href="https://source.colostate.edu/tag/warner-college-of-natural-resources/" style="font-size:11.582654329512px" title="664 topics">Warner College of Natural Resources</a></div></section>				</div>
			</div>
		</div>

	</div>

	<div class="bottom-footer">
		<div class="container">
			<div class="row">
				<div class="col-md-8">
										<ul>
						<li><a href="http://admissions.colostate.edu">Apply to CSU</a></li>
						<li><a href="http://www.colostate.edu/info-contact.aspx">Contact CSU</a></li>
						<li><a href="http://www.colostate.edu/info-disclaimer.aspx">Disclaimer</a></li>
						<li><a href="http://www.colostate.edu/info-equalop.aspx">Equal Opportunity</a></li>
						<li><a href="http://www.colostate.edu/info-privacy.aspx">Privacy Statement</a></li>
					</ul>
					<p class="copyright">&copy; 2022 Colorado State University</p>
				</div>
				<div class="col-md-4">
				 	<!--<p class="copyright">&copy; 2022 Colorado State University</p>-->
					<div class="bottomlogo"><a href="http://www.colostate.edu/"><span class="sr-only">Colorado State University</span><img src="https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/img/csu-onleline-final.svg" alt="Colorado State University" /></a></div>
				</div>
			</div>
		</div>
	</div>

</footer>
<!-- wpbuffer start --><script type='text/javascript' defer src='https://source.colostate.edu/wp-content/plugins/wc-vc-slider/js/blazy.min.js?ver=1.8.2' id='blazy-js'></script>
<script type='text/javascript' defer src='//cdnjs.cloudflare.com/ajax/libs/jquery-mousewheel/3.1.12/jquery.mousewheel.js?ver=045499e16ccdd90579ca97988bb6a76e' id='jquery-mousewheel-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/plugins/wc-vc-slider/js/script.min.js?ver=1.0.1' id='wc-slider-script-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/js/min/lazyload.min.js?ver=0fc6af967cvc8686338a34cd38' id='lazyload-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/themes/csu-theme-source/assets/js/min/script.min.js?ver=v1.0.1' id='roots_scripts-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-includes/js/wp-embed.min.js?ver=045499e16ccdd90579ca97988bb6a76e' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://source.colostate.edu/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>
<!-- wpbuffer end --><script type='text/javascript/defer'>
(function($) {
  $( "[id^='ls_embed']"  ).wrap( "<div class='wpb_video_widget'><div class='wpb_wrapper wpb_video_wrapper'></div</div>" );	
})( jQuery );
</script><script class="prevent-defer">
//run any inline-defered scripts
function insertAfter(a,b){b.parentNode.insertBefore(a,b.nextSibling)}window.addEventListener("load",function(){for(var a=document.querySelectorAll("body script[type='text/javascript/defer'], body script:not(.prevent-defer):not([src]):not([type='text/javascript'])"),b=0;b<a.length;b++){var c=document.createElement("script");c.appendChild(document.createTextNode(a[b].textContent)),insertAfter(c,a[b])}});
//cleanup of any unloaded css
loadStyles();
</script>
</body>
</html>
